Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 42

Good luck with that. I was in Circuit City the other day plaing with the ... RIM Blackberry 87xx forum

  1. #16
    robbham's Avatar
    robbham no está en línea Stack level 1
    Join Date
    Sep 2007
    Posts
    9

    Re: tomtom one wireless data connection settings

    Advertisement



    Good luck with that. I was in Circuit City the other day plaing with the Magellan, and the 8700 doesnt work at all. The only blackberry on the supported list was the Pearl.

  2. #17
    jmt628151's Avatar
    jmt628151 no está en línea Stack level 1
    Join Date
    Oct 2006
    Posts
    3

    Re: tomtom one wireless data connection settings

    ~via BB (wap.pinstack.com)~
    Does anyone know the proper settings for the 8830 world phone through Verizon. As far as I know, I should be able to connect to the Tomtom plus servie because the would phone through Verizon uses CDMA. Any help would be greatly appreciated

  3. #18
    jzarowitz's Avatar
    jzarowitz no está en línea Stack level 4
    Join Date
    Jun 2006
    PIN/ID
    NexsOne
    Posts
    724

    Re: tomtom one wireless data connection settings

    good luck with that... i used to have great success with my 8700g and the tomtom one, and now i have an 8320, and its not working... no matter the settings, it just wont connect.

    ive also played with an 8830, an 8300, and nada... :-( sorry pal.
    I'm a born again Androider

  4. #19
    joller2's Avatar
    joller2 no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    1

    Re: tomtom one wireless data connection settings

    Quote Originally Posted by jzarowitz View Post
    good luck with that... i used to have great success with my 8700g and the tomtom one, and now i have an 8320, and its not working... no matter the settings, it just wont connect.

    ive also played with an 8830, an 8300, and nada... :-( sorry pal.
    where did you take the settings from?
    I'm trying to get my 8700g to work with tomtom go 720. the default settings don't work, this is what i get for manual configuration:
    APN: telstra.internet
    DHCP: autoDNS: auto
    dial: *99***1#
    login script: at+cgdcont=1,"IP","telstra.internet"

    this doesn't work for some reason. I've got the latest 4.2 os on the BB.

  5. #20
    jzarowitz's Avatar
    jzarowitz no está en línea Stack level 4
    Join Date
    Jun 2006
    PIN/ID
    NexsOne
    Posts
    724

    Re: tomtom one wireless data connection settings

    Quote Originally Posted by joller2 View Post
    where did you take the settings from?
    I'm trying to get my 8700g to work with tomtom go 720. the default settings don't work, this is what i get for manual configuration:
    APN: telstra.internet
    DHCP: autoDNS: auto
    dial: *99***1#
    login script: at+cgdcont=1,"IP","telstra.internet"

    this doesn't work for some reason. I've got the latest 4.2 os on the BB.
    joller... i failed to mention in my most recent post that i could only get the tomtom to work with my 8700g while it was running x.x.66 OS. if you scroll up a bit, youll see where i had said that... unfortunately, i no longer have that OS handy to host for you, but if you check the na.blackberry.com/downloads site, you might still be able to find it... i think it was from a Venezuelan carrier.
    I'm a born again Androider

  6. #21
    dgduffy's Avatar
    dgduffy no está en línea Stack level 2
    Join Date
    Aug 2006
    PIN/ID
    23DBE5D5
    Posts
    16

    Re: tomtom one wireless data connection settings

    I have just replaced my 7105t with an 8700g, both on tmob.
    I used to get a good voice bluetooth connection on the 7105, but no data. Now I canno connect at all to the 8700 - my tomtom 510 does not 'see' it at all.
    I am following this thread keenly, but blessed if I can find any way of inputting parameters into the tomtom - it merely asks to pair, and the cannot find anything.
    My nokia earpiece was found instantly by the 8700 and works well.
    Hope one of you genius out there can help!

  7. #22
    jzarowitz's Avatar
    jzarowitz no está en línea Stack level 4
    Join Date
    Jun 2006
    PIN/ID
    NexsOne
    Posts
    724

    Re: tomtom one wireless data connection settings

    what OS are you running? the only setup that ever worked was with 4.2.x.66 OS on my 8700g...
    I'm a born again Androider

  8. #23
    dgduffy's Avatar
    dgduffy no está en línea Stack level 2
    Join Date
    Aug 2006
    PIN/ID
    23DBE5D5
    Posts
    16

    Re: tomtom one wireless data connection settings

    I have 4.2.1.107 - but how di get into the tomtom setop?

  9. #24
    jzarowitz's Avatar
    jzarowitz no está en línea Stack level 4
    Join Date
    Jun 2006
    PIN/ID
    NexsOne
    Posts
    724

    Re: tomtom one wireless data connection settings

    Quote Originally Posted by dgduffy View Post
    I have 4.2.1.107 - but how di get into the tomtom setop?
    as far as i know that OS wont work... to get into tomtom setup scroll in the menu to phones...and select it... that should put you into the options for setting up a phone... make sure that data and bluetooth are set to on for the tomtom too.
    I'm a born again Androider

  10. #25
    chel_in_il's Avatar
    chel_in_il no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    6

    Re: tomtom one wireless data connection settings

    I have a Sprint 8703e with 4.2.1.106 and it works fine with my TomTom Go 910.

  11. #26
    dgduffy's Avatar
    dgduffy no está en línea Stack level 2
    Join Date
    Aug 2006
    PIN/ID
    23DBE5D5
    Posts
    16

    Re: tomtom one wireless data connection settings

    Thanks for all the suggestions. I set the 8700 to discover, and then got into the TomTom as indicated. The only BB shown is the 8100. I tried this and the settings as given, but no joy.
    However, the good news is that the hands free now works!
    Half a loaf........

  12. #27
    chel_in_il's Avatar
    chel_in_il no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    6

    Re: tomtom one wireless data connection settings

    Don't have tmob, but looked up some info.. maybe this will help:
    phone type: other
    dial: *99#
    script: +cgdcont=1,"IP","wap.voicestream.com","",0,0
    user name (2 spaces)
    password (2 spaces)

    Can't post URL's for where I got this from... but maybe it will get you a bit further.

    Michelle in Northern IL

  13. #28
    jzarowitz's Avatar
    jzarowitz no está en línea Stack level 4
    Join Date
    Jun 2006
    PIN/ID
    NexsOne
    Posts
    724

    Re: tomtom one wireless data connection settings

    Quote Originally Posted by chel_in_il View Post
    Don't have tmob, but looked up some info.. maybe this will help:
    phone type: other
    dial: *99#
    script: +cgdcont=1,"IP","wap.voicestream.com","",0,0
    user name (2 spaces)
    password (2 spaces)

    Can't post URL's for where I got this from... but maybe it will get you a bit further.

    Michelle in Northern IL
    not trying to argue, but i can almost guarantee it wont work without an AT command. additionally, if you dont specify the CID digit, it wont connect properly either... but the CID must be specified in the number you dial and the string/script for t-mobile (hence, *99***1# where 1 is the CID). see my initial post.

  14. #29
    wranglersm's Avatar
    wranglersm no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    6

    Re: tomtom one wireless data connection settings

    I have been struggling with this problem for a long time, but having gone to the tomtom website to look at their compatible phones list, I did indeed find the BB 8100 (I have an 8120). However, in looking at the list of compatible models and what they do, the only option available to the 8100 is "Hands Free." Plus services are not available for ANY model TomTom when linked with the 8100. Before you flame me, remember that this is straight from the website. Link below:

    www dot tomtom dot com/phones/compatibility/?intPhone=118

  15. #30
    mattyx's Avatar
    mattyx no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    2

    Re: tomtom one wireless data connection settings

    Guys. I'm having a really hard time finding 4.2.1.66 for the 8700g to get this to work with my new Tomtom 720. Can someone please direct me as to where I might find it? I have found a version that lists the "application version" as 4.2.1.66; is that the one I need? If not, would you mind lending me some direction as to where I might find it?

    Thank you!

    /m/
    Last edited by mattyx; 01-09-2008 at 02:53 PM.

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •