Results 1 to 3 of 3

I installed the new TMO software last week and tried to get the Opera Mini ... RIM Blackberry 87xx forum

  1. #1
    Nels's Avatar
    Nels no está en línea Stack level 2
    Join Date
    Feb 2007
    Posts
    29

    TMO 4.2.1.91 with Opera Mini 4 beta Issue

    Advertisement



    I installed the new TMO software last week and tried to get the Opera Mini 4 beta to work today. I don't see where I go to change any settings. When it runs through its attempts to access the network it says it cannot. The next time I run Opera Mini I get this error, "Uncaught exception: java.lang.NullPointerException".

    Then I tried again and got this error

    Net.rim.device.cldc.io.waphttp.WAPIOException: null

    Can someone tell me what I'm doing wrong? Thanks
    Last edited by Nels; 08-20-2007 at 03:41 PM. Reason: Got another error message

  2. #2
    Nels's Avatar
    Nels no está en línea Stack level 2
    Join Date
    Feb 2007
    Posts
    29

    Re: TMO 4.2.1.91 with Opera Mini 4 beta Issue

    I finally figured it out. My TCP setting must have been wiped out by the upgrade to the 4.2 software.

    I went to Options, Advanced Options, TCP and the APN setting was blank. I added wap.voicestream.com and started over.

    First I deleted the application and did a battery pull. Then I reloaded Opera Mini 4 beta and I was off and running.

  3. #3
    Schufly's Avatar
    Schufly no está en línea Stack level 3
    Join Date
    Jan 2007
    Posts
    471

    Re: TMO 4.2.1.91 with Opera Mini 4 beta Issue

    I wasn't able to navigate it at all. I finally ditched it. You say a battery pull did the trick?
    Andy

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •