Results 1 to 4 of 4

Hi all- Very new to my 8700 but loving it so far. I am picking ... RIM Blackberry 87xx forum

  1. #1
    nosferatu's Avatar
    nosferatu no está en línea Stack level 1
    Join Date
    Aug 2006
    Posts
    9

    Strange FWD'ing issue?

    Advertisement



    Hi all-

    Very new to my 8700 but loving it so far.

    I am picking up my server mail through gmail as a spam filter- Gmail is POP enabled and my BB is checking my inbox every 10mins. This is perfect for me as when I'm at my desk I generally check my mail regularly and therefore avoid it being sent to my BB.

    The problem I'm having is that every mail I *reply* to, either within gmail or on my BB gets copied back to me! I'll send a mail and a few seconds later it'll appear as a new message in my BB's inbox...

    any ideas what's causing this?

  2. #2
    jfny's Avatar
    jfny no está en línea Stack level 1
    Join Date
    Aug 2006
    Posts
    8

    Re: Strange FWD'ing issue?

    Hi...Welcome to the world of BB.

    This is a common issue with Gmail. It happens because Gmail uses labels not folders. Therefore, a message that you send is not put in an outbox folder (as it would be in outlook), but is instead "labeled" as a sent email and lumped together with all of your incoming email.

    I believe the best way to fix this is to create a filter so that messages from your address do not get forwarded.

  3. #3
    nosferatu's Avatar
    nosferatu no está en línea Stack level 1
    Join Date
    Aug 2006
    Posts
    9

    Re: Strange FWD'ing issue?

    Hi- many thanks for your prompt reply-

    I'm looking at the gmail filters, but I'm not sure what I cactaully need to do!

    what am I labeling emails from my address as?

    Many thanks- its a great forum you guys have here...

  4. #4
    nosferatu's Avatar
    nosferatu no está en línea Stack level 1
    Join Date
    Aug 2006
    Posts
    9

    Re: Strange FWD'ing issue?

    Fixed the problem

    If anyone is having simillar issues, I just applied a filter in my blackberry carriers online settings. If FROM (my email) don't send to device.

    Nice.

    But now I'm wondering how all the mail I read on my BB can be automatically marked as 'read' in my gmail inbox...

    any ideas?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •