Results 1 to 6 of 6

Hello everyone! I've been searching these forums, and Google, and haven't run across anything that ... RIM Blackberry 87xx forum

  1. #1
    pdxsurreal's Avatar
    pdxsurreal no está en línea Stack level 1
    Join Date
    Sep 2006
    PIN/ID
    32C16DDD
    Posts
    7

    Sprint 8703e and OS Update 4.2--Blank screen, LED flashes red twice

    Advertisement



    Hello everyone! I've been searching these forums, and Google, and haven't run across anything that works yet... So I figured I'd post here to see if I have better luck.

    I have a Sprint 8703e, and a few (couple? I can't remember) months ago, updated it to OS 4.2 with the Verizon update. It was a bit sluggish, but worked great. When I realized that Sprint had finally released their own 4.2 update, I figured I'd go ahead and install that one.

    I Googled a bit and didn't see anyone have any issues going from one CDMA 4.2 update to another, so I started the process.

    The first time, the update got a quarter of the way through, then crashed. No biggie, I remember that happening before. So I rebooted the computer (had to in order to get the desktop manager to recognize the BB,) and tried again. (At this point, the BB was still working perfectly.)

    The second time, it got a quarter way through again, and the whole computer crashed. No biggie--I think I remember that happening last time, too. So, started the PC back up, and restarted the update process. (BB still working great.)

    The third time, it got halfway through, and I'm thinking I'm good to go... It removed all previous software, and was getting ready to apply the update... And crashed. I just got a window that said,

    Unable to complete the loading operation
    A fatal error has occurred while updating your device's software. Please try again.
    Device communications error encountered. [A: 0x0000000E]

    The window also provided me with a path to the backup data file I could use to restore the BB.

    Here's the kicker though... The BB now shows just a blank, dark screen, and the LED flashes red twice, then pauses, then flashes red twice again... Over and over. It won't turn on, and now Desktop Manager won't recognize it. Windows XP recognizes it in its device manager, but I can't get it to show up in the Blackberry Device Manager.

    I've rebooted, removed the battery, tried javaloader and JL_Cmdr, but nothing will connect to the BB so I can restore it. I followed the instructions in this thread: http://blackberryforums.pinstack.com...connected.html
    but nothing seems to be working.

    I called Sprint, and the CSR and techs were very nice, but couldn't help me fix the BB. They did reconnect my old Treo for the time being, but I already miss my BB.

    Most of what I've found in the forums deals with the eternal spinning hourglass, etc.

    I'll keep working on it over the weekend, and if I figure it out, I'll post the solution, but if someone else out there has run into the same thing, or has any suggestions, I'll try anything. Hopefully my BB won't end up being just an expensive paper weight.

    Thanks in advance for any help!

  2. #2
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    pdx,

    Well...at this point here is what I would try next. First I would delete the new OS from your desktop in case you have a corruption there causing the original issue. Now, your choice to either download and try it again, or if you still have the old OS on your desktop that you know works try to reinstall that one.

    On the issue of Desktop Manager recognizing the device, sometimes it takes several attempts, and remember timing is important (on the battery insert).

    A second way to approach this is to remove the battery. Launch DM and App Loader. Then re-insert the battery. AS SOON AS THE LED LIGHTS connect to your desktop. Again - TIMING....

    Good luck and keep us posted.
    BlackBerry® Certified Support Specialist
    The Shark Tank

  3. #3
    karnage209's Avatar
    karnage209 no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    40
    ~via BB (wap.pinstack.com)~just remove battery and connect with usb. Then use javaloader to wipe. Worked for me.

  4. #4
    pdxsurreal's Avatar
    pdxsurreal no está en línea Stack level 1
    Join Date
    Sep 2006
    PIN/ID
    32C16DDD
    Posts
    7
    Thanks for the suggestions! I've been working on it all day today, and finally got it to work. I think it just boiled down to popping the battery in at the same time... And maybe the position of the moon in relation to the Earth, and maybe some ancient chants my crazy uncle Bob taught me when I was a kid.

    I found an old laptop that had XP on it, installed the latest desktop software, then installed Sprint's latest BB OS update, then just kept trying... Once it was loaded, it sat on the hourglass screen for quite awhile. Eventually though, it displayed the setup screen.

    Now I just need to get Sprint to switch me back to the BB from the Treo.

    Thanks for the help!

  5. #5
    karnage209's Avatar
    karnage209 no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    40
    ~via BB (wap.pinstack.com)~ I'm alway happy tohelp out a fellow blackberry user.

  6. #6
    bing111's Avatar
    bing111 no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    10
    Tahnk you

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •