Results 1 to 4 of 4

when i open up the sms folder from the applications list on my 8700c no ... RIM Blackberry 87xx forum

  1. #1
    nathan1234's Avatar
    nathan1234 no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    4

    Question SMS messages dont show up in folder

    Advertisement



    when i open up the sms folder from the applications list on my 8700c no messages show up
    the only way i can access my messages is to go to folders/than SMS inbox to read my SMS
    how can i get the messages to appear in the main folder.
    they did once but they stopped apearing after i deleted some messages.

  2. #2
    rob143's Avatar
    rob143 no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    16

    Re: SMS messages dont show up in folder

    Hi Nathan, I am new here but I had the same problem. Could not find a way to fix, it had to do the same thing as yourself. One thing that did kinda fix it was changing the theme. Try that but obviously if you like the present theme then i am no help lol. Hope someone else has the answer as I would like to know the fix also!

  3. #3
    bmw2k1's Avatar
    bmw2k1 no está en línea Stack level 1
    Join Date
    Oct 2006
    Posts
    2

    Re: SMS messages dont show up in folder

    Same thing over here. Can anyone help?

  4. #4
    icancn2u's Avatar
    icancn2u no está en línea Stack level 4
    Join Date
    Nov 2006
    Posts
    722

    Re: SMS messages dont show up in folder

    On 8700, do you have the hide filed messages selected?
    On the 8100 when in your message folder select options, then general options from the menu and check to see what the SMS and Email Inboxes option is. You have three options Theme Controlled, Combined or seperate. Change it and see if that helps

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •