Results 1 to 5 of 5

Everytime I back up my BB8700c, I get an error message as follows: "Cannot backup ... RIM Blackberry 87xx forum

  1. #1
    ablefton's Avatar
    ablefton no está en línea Stack level 2
    Join Date
    Aug 2006
    PIN/ID
    24a0f56c
    Posts
    94

    Question RMS Database error?

    Advertisement



    Everytime I back up my BB8700c, I get an error message as follows: "Cannot backup RMS database". Does anyone know what causes this message? I'm using Desktop Mgr 4.2, but it happened with the previous version as well. Thanks.

  2. #2
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: RMS Database error?

    I have had that in the past with Google Maps for Local, Once I upgraded both to Google Maps for Mobile and DM 4.2 it went away.

    Hope this helps
    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  3. #3
    exciter's Avatar
    exciter no está en línea Stack level 3
    Join Date
    Aug 2006
    Posts
    298

    Re: RMS Database error?

    I get the same error most of the time. Never been able to figure out what is the cause of it. I am using Google Maps (beta) 1.3.1 I should try installing 1.3.2 & see if that corrects the error.

    Kirby

  4. #4
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: RMS Database error?

    Can't hurt to try Kirby. Let us know if it works. Besides you get more features with 1.3.2

    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  5. #5
    ablefton's Avatar
    ablefton no está en línea Stack level 2
    Join Date
    Aug 2006
    PIN/ID
    24a0f56c
    Posts
    94

    Question Re: RMS Database error?

    Quote Originally Posted by Rcbjr
    I have had that in the past with Google Maps for Local, Once I upgraded both to Google Maps for Mobile and DM 4.2 it went away.

    Hope this helps
    Rcbjr.
    Well, I tried upgrading my Google Maps to the latest version, but I still get that error. Anyone else have a solution?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •