Results 1 to 6 of 6

So.... I've been sitting here for 2 days now trying to update my 8700g that ... RIM Blackberry 87xx forum

  1. #1
    snybole's Avatar
    snybole no está en línea Stack level 2
    Join Date
    Aug 2007
    Posts
    73

    Lightbulb Regarding an 8700g

    Advertisement



    So....

    I've been sitting here for 2 days now trying to update my 8700g that I bought from ebay, it was locked with a policy which I've removed and so on. Now the problem is that I want to update it, from 4.1 to 4.2, but it wont work! :-)

    It might be that I'm trying with a package from another company which has the supported language I want. The phone was a KPN phone (dutch company), but they havent released a new update since way back. Is there wany other way of installing the update from the company I want it from?

    PS. When I start the desktop manager, it says that the blackberry doesnt have the blackberry software or something.. :-)

    I really hope someone can help, I'm abit stuck and as I wrote, I've been looking for 2 days ;-)

  2. #2
    mikadad's Avatar
    mikadad no está en línea Stack level 5
    Join Date
    Nov 2006
    PIN/ID
    just ask
    Posts
    1,159

    Re: Regarding an 8700g

    you can upgrade from any OS as long as you remove the vendor.xml file after you install the OS to your PC.

    here is the latest OS

    http://blackberryforums.pinstack.com...ight=4.2.1.101
    Michael


  3. #3
    snybole's Avatar
    snybole no está en línea Stack level 2
    Join Date
    Aug 2007
    Posts
    73

    Re: Regarding an 8700g

    I was about to write a long "I still cant get it to work" now, but then I just tried what you wrote and it works ;-)

    Thanks a million Mikadad!

  4. #4
    snybole's Avatar
    snybole no está en línea Stack level 2
    Join Date
    Aug 2007
    Posts
    73

    Re: Regarding an 8700g

    Another thing I just realized when using my new phone is that if I add someone in my phonebook, and I try to call them, I automaticly get the +31 infront of the number (which is in netherlands). Anyone who knows how I remove this feature? Because I'm in sweden and my swedish numbers are pointed to netherlands which wont do me any good ;-)

    PS. I've allready changed the language in options. But I dont know where to go from here!
    Any help is much appreaciated!

  5. #5
    mikadad's Avatar
    mikadad no está en línea Stack level 5
    Join Date
    Nov 2006
    PIN/ID
    just ask
    Posts
    1,159

    Re: Regarding an 8700g

    go to PHONE> OPTIONS>SMART DIALING and change it in there
    Michael


  6. #6
    snybole's Avatar
    snybole no está en línea Stack level 2
    Join Date
    Aug 2007
    Posts
    73

    Re: Regarding an 8700g

    Again, you solved my problems Mikadad :-)
    Thanks!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •