Results 1 to 2 of 2

Hey all, Ive been through the FAQ a few times but can't seem to get ... RIM Blackberry 87xx forum

  1. #1
    TitanBry77's Avatar
    TitanBry77 no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    6

    Reconnecting to JVM - 507

    Advertisement



    Hey all,
    Ive been through the FAQ a few times but can't seem to get one of my 8700's back to life. I was upgrading the OS, and it hung up at the part where it goes to "Wait for Device Initialization" then it sits at "Reconnecting to JVM".

    It never went past that I let it sit overnight, rebooted the PC and BBerry and the Bberry on screen now says 507 which i read means no OS. Makes sense. If I plug it in USB, i get a never ending rotating hour glass.

    Where do I go from here, I can get the OS reload to go again only by running Loader.EXE /nojvm . I can not get Javaloader.exe or JL_Cmder to gain access to the Bberry, it just sits at connecting, never goes anywhere.

    Am I done? Is it bricked? Any help is much appreciated.
    Thanks in advance.

  2. #2
    Eddie_gauge's Avatar
    Eddie_gauge no está en línea Stack level 7
    Join Date
    Apr 2007
    Posts
    2,970

    Re: Reconnecting to JVM - 507

    Quote Originally Posted by TitanBry77
    Hey all,
    Ive been through the FAQ a few times but can't seem to get one of my 8700's back to life. I was upgrading the OS, and it hung up at the part where it goes to "Wait for Device Initialization" then it sits at "Reconnecting to JVM".

    It never went past that I let it sit overnight, rebooted the PC and BBerry and the Bberry on screen now says 507 which i read means no OS. Makes sense. If I plug it in USB, i get a never ending rotating hour glass.

    Where do I go from here, I can get the OS reload to go again only by running Loader.EXE /nojvm . I can not get Javaloader.exe or JL_Cmder to gain access to the Bberry, it just sits at connecting, never goes anywhere.

    Am I done? Is it bricked? Any help is much appreciated.
    Thanks in advance.
    TitanBry77, are you still having issues with this? If so follow http://blackberryforums.pinstack.com...uter_wont.html . It may take multiple times to get this accomplished but the important thing is patience and timing. Also if it gives the option to erase all currently installed applications take it and select to not auto back up and restore your info. Good luck. Hope it helps.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •