Results 1 to 6 of 6

Hi ya all...I currently have Blackberry Desktop Software VS. 4.1.1.9. Would you vets recommend that ... RIM Blackberry 87xx forum

  1. #1
    nikosia's Avatar
    nikosia no está en línea Stack level 3
    Join Date
    Jan 2007
    Posts
    90

    A questionf for you vets about Blackberry Desktop Software VS. 4.2 SP1

    Advertisement



    Hi ya all...I currently have Blackberry Desktop Software VS. 4.1.1.9. Would you vets recommend that I upgrade to VS. 4/2 sp1?

    Thanks

  2. #2
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420

    Re: A questionf for you vets about Blackberry Desktop Software VS. 4.2 SP1

    Yes because if you need to change devices, you can reload them (except Over The Air downloads) from Desktop Manager.


  3. #3
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: A questionf for you vets about Blackberry Desktop Software VS. 4.2 SP1

    you can't use desktop manager 4.2 on any bb below an 8100 (unless you get your hands on a beta version)

    sorry...

  4. #4
    jdellasala's Avatar
    jdellasala no está en línea Device Pro
    Join Date
    Mar 2006
    Posts
    1,573

    Re: A questionf for you vets about Blackberry Desktop Software VS. 4.2 SP1

    AND...
    Versions of DM prior to 4.2 SP1 are not DST 2007 compliant. The default Auto action on connecting the BlackBerry to DM is to update the device's Time/Date. Using an old version of DM during the new DST periods (2nd Sun. March-1st Sun Apr and Last Sun Oct - 1st Sun Nov) may set the device's time incorrectly (assuming your OS is patched!). See:
    http://www.blackberry.com/select/dst...e_impact.shtml

    AND...
    Versions of DM prior to 4.2 SP1 are not fully Vista compatible (although version 4.2 does work).
    .
    JerryD

  5. #5
    takeshi's Avatar
    takeshi no está en línea Stack level 7
    Join Date
    Aug 2005
    Posts
    2,305

    Re: A questionf for you vets about Blackberry Desktop Software VS. 4.2 SP1

    Quote Originally Posted by cherrichiodo
    you can't use desktop manager 4.2 on any bb below an 8100 (unless you get your hands on a beta version)
    ...of Desktop Manager? You can use any version of Desktop Manager with any BB. You just can't use the Media Manager on DM 4.2 with non-4.2 OS devices.

  6. #6
    nikosia's Avatar
    nikosia no está en línea Stack level 3
    Join Date
    Jan 2007
    Posts
    90

    Re: A questionf for you vets about Blackberry Desktop Software VS. 4.2 SP1

    Thanks everyone....I suppose that explains now why i had to manaully adjust for DST. I guess I will upgrade

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •