Results 1 to 8 of 8

I have the 8700c by cingular.. and i have BIS. when i try to use ... RIM Blackberry 87xx forum

  1. #1
    pratikdoshi's Avatar
    pratikdoshi no está en línea Stack level 2
    Join Date
    Aug 2006
    PIN/ID
    23d89e0d
    Posts
    30

    Problems with Ramble IM with 8700c CINGULAR

    Advertisement



    I have the 8700c by cingular.. and i have BIS.
    when i try to use Ramble IM it says "Could not open Tunnel" what do i do?

  2. #2
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344

    Re: Problems with Ramble IM with 8700c CINGULAR

    ~via BB (wap.pinstack.com)~ Have you set up your tcp correctly? It must be set up to work for 3rd party apps. There should be a sticky post with all the info.

  3. #3
    trigga15's Avatar
    trigga15 no está en línea Stack level 5
    Join Date
    Aug 2006
    PIN/ID
    21655FFB
    Posts
    925

    Re: Problems with Ramble IM with 8700c CINGULAR

    you need to input the settings your self

    heres a link that will help you more on that type of stuff
    http://blackberryforums.pinstack.com/6837-ramble.html

  4. #4
    LawfulChaos's Avatar
    LawfulChaos no está en línea Stack level 1
    Join Date
    Oct 2006
    Posts
    10

    Re: Problems with Ramble IM with 8700c CINGULAR

    try these settings change network setting to use device TCP change the TOC & Port settings to toc.oscar.aol.com:1290 then go to the advanced option and under tcp add the following APN: wap.cingular Username for APN: wap@cingulargprs.com Password for APN: cingular1

  5. #5
    mkim12180's Avatar
    mkim12180 no está en línea Stack level 1
    Join Date
    Sep 2006
    Posts
    2

    Re: Problems with Ramble IM with 8700c CINGULAR

    that didn't work either.

  6. #6
    pratikdoshi's Avatar
    pratikdoshi no está en línea Stack level 2
    Join Date
    Aug 2006
    PIN/ID
    23d89e0d
    Posts
    30

    Re: Problems with Ramble IM with 8700c CINGULAR

    that worked for me

  7. #7
    jaydogg's Avatar
    jaydogg no está en línea Stack level 1
    Join Date
    Oct 2006
    Posts
    3

    Re: Problems with Ramble IM with 8700c CINGULAR

    You need to be provisioned with wap.cingular APN. Be careful, though - you may have access because you have "Internet Pay Per Use" along with your BB Unlimited plan. You'll still get charged for data, but a call to Cingular should straighten that out. And the settings posted above are incorrect. Username is all caps: WAP@CINGULARGPRS.COM and the password is all caps as well: CINGULAR1

  8. #8
    dsbalentine's Avatar
    dsbalentine no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    3

    Re: Problems with Ramble IM with 8700c CINGULAR

    if this didn't work you might be in a different area or a true cingular user (not previous att or something)

    use this instead (worked for me)

    APN: isp.cingular
    USERNAME: ISPDA@CINGULARGPRS.COM
    Password: CINGULAR1

    hope that helps

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •