Results 1 to 2 of 2

Ive recently upgraded from a 7290 to an 8700, and used the transfer wizzard in ... RIM Blackberry 87xx forum

  1. #1
    loz_the_guru's Avatar
    loz_the_guru no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    3

    Problems with my address book - +44 and 0 numbers

    Advertisement



    Ive recently upgraded from a 7290 to an 8700, and used the transfer wizzard in Desktop Manager which transferred my messages, settings address book etc. Ive unfortunately now run into a problem.

    whenever a text message comes through, the number is displayed as +447xxxxxxxx, not the contacts name. Whenever a phone call is displayed, it is always 07xxxxxxxxxx (im in the UK).

    This is getting REALLY annoying, as ive usually no idea who a message is from. The only way ive found around it is to save two numbers to each contact, one starting with +447 and one starting with 07. There MUST be a better way around this, but i cant figure for the life of me what it is. I never had this problem on my old 7290. Im running os 4.2.

    Can anyone help?

  2. #2
    Bluebell Wood's Avatar
    Bluebell Wood no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    282
    ~via BB (wap.pinstack.com)~

    I'm not sure about your device but from the call log hit the menu key & select options. Go to smart dialing and set the country code to +44 and the national number length to 11.

    This worked for me.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •