Results 1 to 5 of 5

We just completed a company wide migration from Lotus to Exchange. Anyways we have 1 ... RIM Blackberry 87xx forum

  1. #1
    adidasrta's Avatar
    adidasrta no está en línea Stack level 1
    Join Date
    Apr 2007
    Posts
    14

    Problem with Replying to an e-mail

    Advertisement



    We just completed a company wide migration from Lotus to Exchange. Anyways we have 1 blackberry that can send e-mails on the BB just fine [8700g]. However if you send that BB an e-mail and try to reply, the option is Save as Draft. It does not offer a Send option. Any ideas on how to resolve this issue?

    Things we've tried....
    Reset Encryption
    Re-sent Service Books

    Thanks,

    Robin

  2. #2
    Dubdub's Avatar
    Dubdub no está en línea Stack level 4
    Join Date
    Jan 2007
    PIN/ID
    23FEFDC4
    Posts
    653

    Re: Problem with Replying to an e-mail

    Are you on BIS or BES?

  3. #3
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420

    Re: Problem with Replying to an e-mail

    He's on BES


  4. #4
    adidasrta's Avatar
    adidasrta no está en línea Stack level 1
    Join Date
    Apr 2007
    Posts
    14

    Re: Problem with Replying to an e-mail

    Ya we are on a BES

  5. #5
    Scottbrannon's Avatar
    Scottbrannon no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    7
    I am having this problem on a 8310 just had to send the old one back and got a refirb. did anyone find a solution?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •