Results 1 to 8 of 8

Hi, I've a problem with my BB and really need help :cry: Currently I'm using ... RIM Blackberry 87xx forum

  1. #1
    deoneo's Avatar
    deoneo no está en línea Stack level 1
    Join Date
    Feb 2007
    PIN/ID
    203DF6E5
    Posts
    14

    Question Problem forwarding email!! BIS user

    Advertisement



    Hi,

    I've a problem with my BB and really need help :cry:

    Currently I'm using BIS on 8700g, the problem is when I forward an email to any email address in my contact its will return "invalid address" all the times.... but when I compose new or reply email it works fine (even send to the same contact that having problem when forward email)..... any advice???

    Thanks,

  2. #2
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

    Re: Problem forwarding email!! BIS user

    How many emails do you have on your BB? What email address are you using to forward the messages? Try to change to a different email address and see if it forwards. Delete your service books for your email addresses and resend them. Let us know if you need any further help.

  3. #3
    deoneo's Avatar
    deoneo no está en línea Stack level 1
    Join Date
    Feb 2007
    PIN/ID
    203DF6E5
    Posts
    14

    Re: Problem forwarding email!! BIS user

    Quote Originally Posted by cp6169
    How many emails do you have on your BB? What email address are you using to forward the messages? Try to change to a different email address and see if it forwards. Delete your service books for your email addresses and resend them. Let us know if you need any further help.
    The situation is I've 2 email addresses in my BB, one is my company email (but not BES, I'm using BIS) another one is Hotmail... The one that I forward to another person and its failed is my company email (the reason is "invalid address")

    For example; My client sent an email to my company email address and I want to forward to my assistance then after press send, in a minute the email will return and show the status as failed due to invalid address!! but when forward email from hotmail account, it works fine...... (but the important email that I have to use is company email)

    Can you help me out? I'm really new to BB, just got it for a week....:cry:

  4. #4
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: Problem forwarding email!! BIS user

    deoneo - i am using my company email on bis too and that has happened to me before. i just resend and usually it works. unfortunately, im not sure what is causing it. it has only happened twice.

  5. #5
    deoneo's Avatar
    deoneo no está en línea Stack level 1
    Join Date
    Feb 2007
    PIN/ID
    203DF6E5
    Posts
    14

    Re: Problem forwarding email!! BIS user

    Quote Originally Posted by cherrichiodo
    deoneo - i am using my company email on bis too and that has happened to me before. i just resend and usually it works. unfortunately, im not sure what is causing it. it has only happened twice.
    I've already try so many ways to fix it i.e. reload contact from outlook, resend email, wipe out device and resetting but the problem still there

    This is a big problem for me and now I have to carry pocket pc along with BB... (to use when I need to forward email to others people).. :cry:

    Really need help here!

  6. #6
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

    Re: Problem forwarding email!! BIS user

    My client sent an email to my company email address and I want to forward to my assistance then after press send, in a minute the email will return and show the status as failed due to invalid address!! but when forward email from hotmail account, it works fine......
    Is there anyone else in your company with the same problem? Could you company email have something set to where you cant forward?

    Ive never seen this problem, let us know your progress.

  7. #7
    deoneo's Avatar
    deoneo no está en línea Stack level 1
    Join Date
    Feb 2007
    PIN/ID
    203DF6E5
    Posts
    14

    Re: Problem forwarding email!! BIS user

    Ok, I think I may have to consult IT admin at my office on Monday..

    ~via BB (wap.pinstack.com)~

  8. #8
    deoneo's Avatar
    deoneo no está en línea Stack level 1
    Join Date
    Feb 2007
    PIN/ID
    203DF6E5
    Posts
    14

    Re: Problem forwarding email!! BIS user

    Update on this issue, I found out that the problem will occur only when I forward an email that contain attached file...

    Any thought?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •