Results 1 to 2 of 2

i would be very gratefull to anyone that can help! i was installing (or trying ... RIM Blackberry 87xx forum

  1. #1
    joemills69's Avatar
    joemills69 no está en línea Stack level 1
    Join Date
    Sep 2007
    Posts
    2

    Please help! problem with 8700c

    Advertisement



    i would be very gratefull to anyone that can help! i was installing (or trying to) a theme on a bb 8700c im new to bb phones so i followed the instructions on this site and all seemed to go fine untill when the phone restarted the little egg timer symbol came on for about 20-30 seconds and then went off now thats all it does, when ever i turn the phone on the little egg timer comes on for 20 seconds then goes off the led goes red and then it does it all again it does it untill i have to remove the battery is my phone ruined ? please help

  2. #2
    mikadad's Avatar
    mikadad no está en línea Stack level 5
    Join Date
    Nov 2006
    PIN/ID
    just ask
    Posts
    1,159

    Re: Please help! problem with 8700c

    well Joe, sounds like you installed a thme that was not made for your exact OS. you may need to WIPE your BB and reinstall the oS.

    Here is the latest OS... http://blackberryforums.pinstack.com...ight=4.2.1.101

    and this

    http://blackberryforums.pinstack.com...uter_wont.html
    Michael


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •