Results 1 to 9 of 9

PLEASE HELP... I've been playing around with this 8700 trying to get it to work, ... RIM Blackberry 87xx forum

  1. #1
    alenh's Avatar
    alenh no está en línea Stack level 1
    Join Date
    Nov 2006
    PIN/ID
    20349583
    Posts
    9

    PLEASE HELP 8700 Batery Or System problem

    Advertisement



    PLEASE HELP...

    I've been playing around with this 8700 trying to get it to work, but nothing seems to work. Let me breakdown my progress.

    1. When I got it I plugged it in the led came on and went off, could not get the phone to power on.

    2. When I plugged it in without the battery the led flckered and the lcd display came on with a big battery with a red line through it.

    3. So, I took it to cingular and the guy put a new battery in it and the phone still did not work. I figured the phone is just busted.

    4. I then found some instructions on forums o reinstall the firmware so I tried that. The computer detected the device fine and everything seemed to be working. However, when it tries to reinitialize the device it always errors out. Its like the device shuts itself off somewhere during the process and it cannot come back on. I should note that when I plug in to the PC it detects it then about 15 seconds later I hear that sound notification that an USB device has been unplugged. It cycles like that 3 or 4 times before it finally stops.

    5. Well, now when I plug it in to the wall sometimes the led comes on then goes off, but the the lcd display comes on with a large battery with a lightening bolt in the center. It goes off after about 15 seconds and sometimes does it again before shutting off.

    6. Also, I no longer get the battery with the red line through it when I plug it in without the batery.

    IF ANYONE KNOW HOW TO FIX THIS PROBLEM, PLEASE HELP...

  2. #2
    deepdish's Avatar
    deepdish no está en línea Stack level 6
    Join Date
    May 2007
    Posts
    2,748

    Re: PLEASE HELP 8700 Batery Or System problem

    its not the battery, its not the cords. try this and reinstall the os. let me know what happens.
    http://blackberryforums.pinstack.com/124092-post5.html

  3. #3
    mikadad's Avatar
    mikadad no está en línea Stack level 5
    Join Date
    Nov 2006
    PIN/ID
    just ask
    Posts
    1,159

    Re: PLEASE HELP 8700 Batery Or System problem

    good find Cub, I was just looking for that too
    Michael


  4. #4
    Join Date
    Jun 2007
    Posts
    5,737

    Re: PLEASE HELP 8700 Batery Or System problem

    Quote Originally Posted by alenh
    PLEASE HELP...

    I've been playing around with this 8700 trying to get it to work, but nothing seems to work. Let me breakdown my progress.

    1. When I got it I plugged it in the led came on and went off, could not get the phone to power on.

    2. When I plugged it in without the battery the led flckered and the lcd display came on with a big battery with a red line through it.

    3. So, I took it to cingular and the guy put a new battery in it and the phone still did not work. I figured the phone is just busted.

    4. I then found some instructions on forums o reinstall the firmware so I tried that. The computer detected the device fine and everything seemed to be working. However, when it tries to reinitialize the device it always errors out. Its like the device shuts itself off somewhere during the process and it cannot come back on. I should note that when I plug in to the PC it detects it then about 15 seconds later I hear that sound notification that an USB device has been unplugged. It cycles like that 3 or 4 times before it finally stops.

    5. Well, now when I plug it in to the wall sometimes the led comes on then goes off, but the the lcd display comes on with a large battery with a lightening bolt in the center. It goes off after about 15 seconds and sometimes does it again before shutting off.

    6. Also, I no longer get the battery with the red line through it when I plug it in without the batery.

    IF ANYONE KNOW HOW TO FIX THIS PROBLEM, PLEASE HELP...
    First, before you resort to JL cmdr and re-installing OSs and firmware and all that let's discuss a possibe cause: Are you giving your 8700 enough time to start up before giving up?!? One of the major differences between a BB and a competitor's mobile phone is start time from a cold boot! If you're used to a Nokia or a Samsung or Motorola, which cold-start in mere seconds, then it's easy to get discouraged with a BB, especially if it's your first. When a Blackberry cold-boots, especially the "newer" ones (like the 8700) it takes a l-o-n-g time. When you put the battery in (or after software is installed/deleted) the red LED will come on briefly (as you described) and a second later the screen will come on with an hourglass. The hourglass screen will stay on for two or three minutes, even longer, before the "Verifying Security Software" window appears. A lot of people stare at that hourglass for about 60 seconds and give up, thinking their BlackBerry is a dud --

    LOL Yeah, I hear all of you BB experts laughing, but think about it --

    After you are certain you're giving the handheld enuff time to start up, then move on to more serious fixes!

  5. #5
    jonnyxedge's Avatar
    jonnyxedge no está en línea Stack Professional
    Join Date
    Nov 2006
    PIN/ID
    28A4ED28
    Posts
    3,945

    Re: PLEASE HELP 8700 Batery Or System problem

    ~via BB (wap.pinstack.com)~all the blackberry devices have a slight charge on there listening to everything you've done I would just go back to the store and exchange it for another one. Its a faulty device that you got and instead of risking any other problems exchange it out for another one

  6. #6
    alenh's Avatar
    alenh no está en línea Stack level 1
    Join Date
    Nov 2006
    PIN/ID
    20349583
    Posts
    9

    Re: PLEASE HELP 8700 Batery Or System problem

    I waited for 1 minut for start up the sistem but nothing....Thanks for the link i will try that.....THANKS A LOT AGAIN

  7. #7
    Join Date
    Jun 2007
    Posts
    5,737

    Re: PLEASE HELP 8700 Batery Or System problem

    Quote Originally Posted by alenh
    I waited for 1 minut for start up the sistem but nothing....Thanks for the link i will try that.....THANKS A LOT AGAIN
    It takes much longer than one minute. If you're just waiting one minute, you're not allowing it to start properly.

  8. #8
    alenh's Avatar
    alenh no está en línea Stack level 1
    Join Date
    Nov 2006
    PIN/ID
    20349583
    Posts
    9

    Re: PLEASE HELP 8700 Batery Or System problem

    I use blackberry devices about 5-6 years and i now for start-up time....about minut.....I waited to long for start up but nothing...Thanks....I will try reinstall OS...

  9. #9
    alenh's Avatar
    alenh no está en línea Stack level 1
    Join Date
    Nov 2006
    PIN/ID
    20349583
    Posts
    9

    Re: PLEASE HELP 8700 Batery Or System problem

    Hi people...I worked out all what is CUBFUN write to me, but i still have problem. When intialize step comes(step 2 on list of DM OS UPPDATE-after "loading system") i get the eror: unable to reconnect. In that step my bb make on-off combination 2 or 3 times and i get the eror: "unable to reconnect"...(of course i put the batery before that step)Please if someone know what i need to do, help me.I dont know what to do anymore. THANKS...
    Last edited by alenh; 09-12-2007 at 12:33 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •