Results 1 to 9 of 9

This is for BB7250, BB7130e, or BB8703e users: I've been trying to tell the Sprint ... RIM Blackberry 87xx forum

  1. #1
    afterburner's Avatar
    afterburner no está en línea Stack level 2
    Join Date
    Mar 2006
    PIN/ID
    ASKME
    Posts
    40

    Persistent EVDO Connection problem?

    Advertisement



    This is for BB7250, BB7130e, or BB8703e users:

    I've been trying to tell the Sprint tech support that the data connection keeps going into dormant/standby mode. It happens often because it disconnect Ramble IM or other chat communication connection. They doesnt believe me and wants to get more hard evidence. How in the world can I do that?? I need your help!! I know I'm not alone.

    Also, when I surf the internet, it takes about 15 seconds before it finally start browsing. I need to know why this is happening -- does the unit have to dial #777 first to get into data mode?

    Is there a way to keep the unit in data mode 100% of the time? What if I dont want to use voice connection -- let it go to the voice mail if someone calls me?

    Please advise if you notice the same thing on your unit.

    I dont see this type of issue with Nextel BB7520, BB7510, and BB6510. However, the data speed is slow, yet very reliable and responsive. iDEN has both voice and data channel open at the same time, once one channel is being used, it locks the other channel until it becomes free. I like that better -- I would even like it better when we can use both channels at the same time!

    Thanks!
    The AfterBURNER

  2. #2
    tippndown's Avatar
    tippndown no está en línea Stack level 3
    Join Date
    Jun 2006
    PIN/ID
    3012D2AF
    Posts
    143
    Sorry my 7130e never experienced that...I hope someone can assist you....Welcome to pinstack

  3. #3
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848
    afterburner, Welcome to PinStack.

    Sorry I can't help with your problem but wanted to welcome you anyway. Let us know if there is anything we can do to help with your BB.

    Rcbjr
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  4. #4
    afterburner's Avatar
    afterburner no está en línea Stack level 2
    Join Date
    Mar 2006
    PIN/ID
    ASKME
    Posts
    40
    Thanks for the warm welcome.

    One thing I wouldn't mind if they have an option for me to pick which data connection I want, for instance:

    Preferred Data Connection Mode:

    1. EVDO/1xRTT (default)
    2. EVDO Only
    3. 1xRTT Only

    Can they do this?

    Let me share the background with this issue:

    I've seen many users have this issue on their BB7250 with OS 4.1. So I found a solution by having them downgrading their OS to 4.0 which does not support 1XEV -- it will be in "1X" only -- it works 100% better with Ramble IM, Yak-On, etc. However, I don’t like the idea of using older OS to remedy this issue.

    I can't with 8703e now because they don't have any older OS for it. Grin.
    The AfterBURNER

  5. #5
    hayden's Avatar
    hayden no está en línea Stack Mod
    Join Date
    Jul 2004
    PIN/ID
    ask
    Posts
    12,440
    If someone else can confirm this then we may be able to open a ticket with RIM. If it's OS related. With some IM programs you can increase the rate of pings to the IM server. This helps me when using IM+ software from being logged out over and over.

  6. #6
    afterburner's Avatar
    afterburner no está en línea Stack level 2
    Join Date
    Mar 2006
    PIN/ID
    ASKME
    Posts
    40
    Agreed, that's why I'm posting this to find out if anyone else has this same issue -- they wanted hard evidence so the RIM can open ticket and investigate this. I've seen this issue with CDMA devices only. Not Nextel's iDEN, Cingular, T-Mobile.

    Hmm, is there a stand-alone program that pings to the server (whereever works best, internet or BIS) to keep the device in data mode all the time? I'd rather to do that than getting IM+ program just for that specific reason.
    The AfterBURNER

  7. #7
    afterburner's Avatar
    afterburner no está en línea Stack level 2
    Join Date
    Mar 2006
    PIN/ID
    ASKME
    Posts
    40
    Wanted to bring this to people's attention, any help would be greatly appreicated. See picture below, that's from Sprint PCS Connection Manager software for use with Merlin S720 Broadband Card, why do they have that options available? I'd love to have that on CDMA BlackBerries, especially when I'm in the area where there's a 1xRTT only tower in one area and an EVDO tower in another area which is causing some problem with data connection.
    The AfterBURNER

  8. #8
    dcr207's Avatar
    dcr207 no está en línea Stack level 1
    Join Date
    Oct 2006
    Posts
    4

    Re: Persistent EVDO Connection problem?

    I have the exact same issue though im on verizon. I dont think it is a BB issue , it is a network issue. here in NYC my phone is constantly switching between 1X, EV, ev, 1x, etc. This network issue causes my ramble to stall and for the browser to take a while upon startup sometimes to get connected (it says 'requesting' for a while as the indicator switches back to EV)

    When i went to CT for thanksgiving I had strong EV service everywhere and none of these issues existed. My battery lasted ATLEAST twice as long, ramble did not log out, and my browser was always fast and did not show the 'requesting' delays. Its definately a network issue that i have gotten used to here in NYC, it has existed for all my EVDO CDMA phones. Its from all the tall buildings, interference, going in and out of subways etc. It really sucks but i dont think there will be any remedy, atleast not from RIM.

  9. #9
    dcr207's Avatar
    dcr207 no está en línea Stack level 1
    Join Date
    Oct 2006
    Posts
    4

    Re: Persistent EVDO Connection problem?

    ps. my roomate has the 8703e on sprint and he has the same issues.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •