Results 1 to 5 of 5

Hi all. I'm still working out all of what I don't know about my new ... RIM Blackberry 87xx forum

  1. #1
    boydwhitman's Avatar
    boydwhitman no está en línea Stack level 1
    Join Date
    Sep 2006
    Posts
    10

    outlook calendar entries not sent to bb

    Advertisement



    Hi all. I'm still working out all of what I don't know about my new 8700c, so please bear with me.

    I have BES set up at work. When events are entered into my outlook calendar on the desktop at work, they don't seem to show up on my bb. I've gone to options under calendar on the bb and looked for the option to turn on wireless sync. It does not exist.

    So, what next? I appreciate your help.

  2. #2
    ljbyar's Avatar
    ljbyar no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me
    Posts
    7,818

    Re: outlook calendar entries not sent to bb

    Hit Options when in Calendar, check to see if Wireless Synchronization is set to "Yes". That's a start. If that doesn't work, we'll walk you through more steps.

  3. #3
    ljbyar's Avatar
    ljbyar no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me
    Posts
    7,818

    Re: outlook calendar entries not sent to bb

    Some more information for you:

    Before enabling wireless calendar synchronization, complete the following tasks:
    synchronize your device and desktop calendars
    back up your device calendar
    Note: Enabling wireless synchronization for the first time replaces your device calendar with the calendar from your computer. To prevent the loss of data, double-click the Intellisync icon and click Calendar > Choose, then select either MS Outlook, Lotus Notes 4.6, or Lotus Notes 5.0/6.0 depending on your desktop email program. Click OK until you return to the Intellisync window, then click Synchronize Now.
    1. Connect your device to your computer.
    2. Open the Desktop Manager.
    3. Double-click the Intellisync icon.
    4. Click Configure PIM.
    5. Click Calendar.
    6. Click Choose.
    7. From the Available Translators list, select BlackBerry Wireless Sync.
    8. Click OK.
    9. Select the Calendar check box.
    10. Click OK.
    Tip: To reduce the initial synchronization time, clear the Reconcile messages and Update device's date and time check boxes, and do not select the Address Book, MemoPad, or Tasks for synchronization.
    11. In the Synchronize now section, select the Synchronize PIM check box.
    12. Click Synchronize now.
    13. Click OK.
    Related topics
    Set PIM synchronization items
    Set automatic synchronization and reconciliation
    Copyright © 2005 Research In Motion. All rights reserved.

  4. #4
    ljbyar's Avatar
    ljbyar no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me
    Posts
    7,818

    Re: outlook calendar entries not sent to bb

    Information was from Blackberry Desktop Manager version 4.1.0.8

  5. #5
    Lewis's Avatar
    Lewis no está en línea Stack level 5
    Join Date
    May 2006
    PIN/ID
    207BBC6D
    Posts
    1,285

    Re: outlook calendar entries not sent to bb

    ~via BB (wap.pinstack.com)~

    If wireless sync is not available in the options page of calendar, it has not been provisioned on the BES, or not provisioned for your account. If other co-workers do have calendar sync OTA, then you should contact your BES admin or IT department for assistance.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •