Results 1 to 7 of 7

I have a 8700g. I just got it working again and had to redownload the ... RIM Blackberry 87xx forum

  1. #1
    darth_vaderette's Avatar
    darth_vaderette no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    2

    Not letting me use SMS?

    Advertisement



    I have a 8700g. I just got it working again and had to redownload the OS on it and now it's not letting me SMS. It wont even give me the option to so do. The phone was used by my dad prior to me having it and he didn't text at all but says the option was deff. there. Any idea what could be wrong?
    The phone isn't under warenty or anything anymore because the water patch turnt even though it wasn't in water

  2. #2
    cfrench's Avatar
    cfrench no está en línea Stack level 5
    Join Date
    Sep 2007
    PIN/ID
    Ask Me
    Posts
    961

    Re: Not letting me use SMS?

    Have you tried resending your service books?

  3. #3
    Sci-Tek's Avatar
    Sci-Tek no está en línea Stack level 4
    Join Date
    Dec 2007
    Posts
    849

    Re: Not letting me use SMS?

    go to: options -> sms , here check if YOU (not your dads) Service Center phone number is entered.
    (Call your carrier if you don't know if its the correct number)
    Check that the following is set (atleast thats how I have it):
    Network to send over: GSM
    Data Coding: 7bit
    Sent as: text
    validity period: max
    Leave messages on sim card: no

  4. #4
    diabloboi87's Avatar
    diabloboi87 no está en línea Stack level 3
    Join Date
    Oct 2006
    PIN/ID
    31cdb8ca
    Posts
    235

    Re: Not letting me use SMS?

    ~via BB (wap.pinstack.com)~ I would suggest giving your service provider a call and talking the blackberry department, my gut feeling is that they will have to reprovision the device on there end before you will see any thing. Good luck.
    Last edited by reddog187; 01-09-2008 at 03:53 AM. Reason: Self Promotion

  5. #5
    xxhappyxx's Avatar
    xxhappyxx no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    15

    Re: Not letting me use SMS?

    hi i have the same problem as this person onl mine is bb8700f and what is the service number?is it your mobile number?

  6. #6
    xxhappyxx's Avatar
    xxhappyxx no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    15

    Re: Not letting me use SMS?

    and it also says on mine data connection refused.

  7. #7
    Join Date
    Jun 2007
    Posts
    5,737

    Re: Not letting me use SMS?

    Another thing to check if your device won't send/receive SMS is the firewall. Go to Options>Security>Firewall, and on OS versions 4.2+ there will be a checkbox to allow or block SMS messages. To remove the "Data Connection Refused" message, three things: 1.) Get a data plan 2.) On OS 4.2+ go to Options>Mobile Network (or Network on some devices)>then switch "Data Services" off. On 4.1 and earlier, go to Options>Network, change Automatic to Manual, do a Search. After the search is complete, choose your service provider, switch back to Automatic, and your service provider will be displayed instead of Data Connection Refused.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •