Results 1 to 13 of 13

I've been using gmail on my 8703e for several months now with no problems until ... RIM Blackberry 87xx forum

  1. #1
    epbb's Avatar
    epbb no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    14

    New problem with Gmail (not the "getting my sent mail" problem)

    Advertisement



    I've been using gmail on my 8703e for several months now with no problems until yesterday. I'm getting the emails but I can only see the "On 6/2507, epbb wrote:" part. The email is coming from the sender, not me.

    Is anyone else having this problem?

  2. #2
    peddada's Avatar
    peddada no está en línea Stack level 2
    Join Date
    May 2007
    PIN/ID
    20564776
    Posts
    60

    Re: New problem with Gmail (not the "getting my sent mail" problem)

    i'm havign the exact same problem on my 7290.

  3. #3
    peddada's Avatar
    peddada no está en línea Stack level 2
    Join Date
    May 2007
    PIN/ID
    20564776
    Posts
    60

    Re: New problem with Gmail (not the "getting my sent mail" problem)

    just today, it was fine yesterday

  4. #4
    epbb's Avatar
    epbb no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    14

    Re: New problem with Gmail (not the "getting my sent mail" problem)

    oh, right, it was just today for me too. I checked an email late last night, technically this morning.

  5. #5
    peddada's Avatar
    peddada no está en línea Stack level 2
    Join Date
    May 2007
    PIN/ID
    20564776
    Posts
    60

    Re: New problem with Gmail (not the "getting my sent mail" problem)

    gmail needs to fix this asap im getting frustrated

  6. #6
    kayos72's Avatar
    kayos72 no está en línea Stack level 7
    Join Date
    Oct 2006
    PIN/ID
    ask me
    Posts
    3,504

    Re: New problem with Gmail (not the "getting my sent mail" problem)

    who is your guys carrier, the same one?

    Tmo + gmail is ok.
    sorry
    Last edited by kayos72; 06-25-2007 at 10:02 PM.
    Been a long while since last login. Sorry all, adjusting to a new life is great and hell at the same time!!

  7. #7
    epbb's Avatar
    epbb no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    14

    Re: New problem with Gmail (not the "getting my sent mail" problem)

    I have Sprint

  8. #8
    okayplayer1's Avatar
    okayplayer1 no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    4

    Re: New problem with Gmail (not the "getting my sent mail" problem)

    This is an issue for me as well - here's a google group post on the problem -

    -edit, I can't post links. go to groups.google.com, click Problem-solving, and 'Not Getting Reply Messages on Blackberry' in the right column -

    It definitely has to do with the quoting in replies. If someone replies to me, I don't see their response, but if they delete my message (the quoted text) first, it comes through cleanly.

  9. #9
    vortrex's Avatar
    vortrex no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    10

    Re: New problem with Gmail (not the "getting my sent mail" problem)

    I am having this same problem!!

  10. #10
    DaddyFizzle's Avatar
    DaddyFizzle no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    28A34994
    Posts
    276

    Re: New problem with Gmail (not the "getting my sent mail" problem)

    Count me in...having the same problem. Didn't realize it until I read this post and tested on my BB.

  11. #11
    epbb's Avatar
    epbb no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    14

    Re: New problem with Gmail (not the "getting my sent mail" problem)

    So who can I contact about this problem? Gmail, Sprint, Blackberry? My guess would be Gmail but do they even support something like this? I guess I can only wait until it's fixed somehow...

  12. #12
    J.A.P.A.N1997's Avatar
    J.A.P.A.N1997 no está en línea Stack level 1
    Join Date
    May 2007
    PIN/ID
    32BD4743
    Posts
    16

    Re: New problem with Gmail (not the "getting my sent mail" problem)

    I had the same problem so I went to my BIS, deleted the GMail account, recreated it and it took at least two more days before I received my gmail again. Maybe there was an outage with gmail?
    Our lives begin to end the day we become silent about things that matter.
    Martin Luther King Jr.

  13. #13
    slidefast's Avatar
    slidefast no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    2

    Re: New problem with Gmail (not the "getting my sent mail" problem)

    The occurs when the gmail user replies to a message you sent using RTF formatting. Supposedly it is a known problem with BIS 2.3. Check out KB13350 at blackberry.com for a description of the problem. Too bad there is no fix except asking all gmail users to respond to your messages in Plain Text format. This just started happening to me a few days ago on Verizon.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •