Results 1 to 4 of 4

Recently, everytime I send an email my signature isn't showing up, I checked my BIS ... RIM Blackberry 87xx forum

  1. #1
    xcrskim's Avatar
    xcrskim no está en línea Stack level 2
    Join Date
    Feb 2007
    PIN/ID
    32B6C256
    Posts
    64

    My signature is not working....why ?

    Advertisement



    Recently, everytime I send an email my signature isn't showing up, I checked my BIS account and everything is normal, my sig is there but when I send emails it doesn't show up, anyone know why ?I have an 8703e. Thanks in advance.

  2. #2
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: My signature is not working....why ?

    did you set up the siggy for each account you have pushed to your device?

  3. #3
    takeshi's Avatar
    takeshi no está en línea Stack level 7
    Join Date
    Aug 2005
    Posts
    2,305

    Re: My signature is not working....why ?

    Make sure you're sending from the email account that you set up the signature for. You can always scroll up into the header when composing an email to verify which email account you're sending from.

  4. #4
    bmwmpower's Avatar
    bmwmpower no está en línea Stack level 2
    Join Date
    Apr 2007
    Posts
    38

    Re: My signature is not working....why ?

    I love romans. #10!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •