Results 1 to 7 of 7

I restored my 8703e. Using the Zen theme, my Red Star is missing from the ... RIM Blackberry 87xx forum

  1. #1
    Swede's Avatar
    Swede no está en línea Stack level 3
    Join Date
    Mar 2007
    Posts
    156

    Missing Red Star

    Advertisement



    I restored my 8703e. Using the Zen theme, my Red Star is missing from the mail icon when I receive new mail. I have sent service books, did the battery pull thing, still no star for new mail. Anyone got any ideas. Thanks.
    Swede

  2. #2
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: Missing Red Star

    Go to Messages/Options/General Options and set Display Message Count to Unread and Display New Message Indicator to Yes

    Rcbjr
    ~via My BB Curve (wap.pinstack.com)~

  3. #3
    Swede's Avatar
    Swede no está en línea Stack level 3
    Join Date
    Mar 2007
    Posts
    156

    Re: Missing Red Star

    Sorry, I done that as well. Probably should have mentioned it. My other mail account has the star. I will go to the main message folder and reset it. More to follow. Thanks Rc
    Swede

  4. #4
    Swede's Avatar
    Swede no está en línea Stack level 3
    Join Date
    Mar 2007
    Posts
    156

    Re: Missing Red Star

    That did it, thanks Rc.
    Swede

  5. #5
    Kilted Bradley's Avatar
    Kilted Bradley no está en línea Stack level 3
    Join Date
    May 2007
    Posts
    378

    Re: Missing Red Star

    Does the mail account missing the star happen to be a Yahoo acct? Does it have the purple yahoo logo for the box icon? If so, yep, you're stuck like that. No work around. I've been dealing with it for months... as has everyone else.

  6. #6
    Swede's Avatar
    Swede no está en línea Stack level 3
    Join Date
    Mar 2007
    Posts
    156

    Re: Missing Red Star

    It is actually my RoadRunner account. Havent noticed the issue with Yahoo as I dont use it much. Thanks for the info though. Happy Sunday
    Swede

  7. #7
    kimjunae's Avatar
    kimjunae no está en línea Stack level 1
    Join Date
    Aug 2008
    Posts
    1
    I'm having the same problem but no avail. All my other 'messages' folders (SMS, Gmail, Call logs, etc) show a red star when there's something new, even when I don't have unread count option set to no. For some reason, it's my Gmail folder that won't show the red star anymore! It shows it if I set the unread to yes, but it just bothers me thatI never had to before.... I've pulled the battery on it but it didn't fix the problem. I also reset my push Gmail account but nope, nothing. Solutions? Input?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •