Results 1 to 8 of 8

hi i am new to blackberry applications. I am going to develop applications for bb ... RIM Blackberry 87xx forum

  1. #1
    balaji6969's Avatar
    balaji6969 no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    12

    Question jde required

    Advertisement



    hi
    i am new to blackberry applications.
    I am going to develop applications for bb 8700 device.I want to know wich jde can be used.
    Regards,
    Balaji.K

  2. #2
    EvolutionCSR's Avatar
    EvolutionCSR no está en línea Stack level 5
    Join Date
    Mar 2006
    Posts
    1,711

    Re: jde required

    Please do not double post:
    http://blackberryforums.pinstack.com...on_needed.html

    Someone will be along as soon as possible.


  3. #3
    EvolutionCSR's Avatar
    EvolutionCSR no está en línea Stack level 5
    Join Date
    Mar 2006
    Posts
    1,711

    Re: jde required

    Go here and download BB JDE v4.1:
    https://www.blackberry.com/Downloads...359F4AE7BD7BA1

    Also check out this page for information about JDE and even a webcast about getting started:
    http://www.blackberry.com/developers...de/index.shtml

    Since 8700 uses Software V4.1 you might want to download that version of the BB JDE.


  4. #4
    balaji6969's Avatar
    balaji6969 no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    12

    Re: jde required

    hi
    Can i please know where it is mentioned that v4.1 is used for 8700
    Thanks

  5. #5
    EvolutionCSR's Avatar
    EvolutionCSR no está en línea Stack level 5
    Join Date
    Mar 2006
    Posts
    1,711

    Re: jde required

    If you look at every carrier that sells the 8700 BB's they all have some version of 4.1 as the Handheld software.

    4.0 is for older devices and 4.2 is only available for the Blackberry pearl 8100 At this time.


  6. #6
    balaji6969's Avatar
    balaji6969 no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    12

    Re: jde required

    Hey thanks for your reply so soon
    Regards,
    Balaji.K

  7. #7
    balaji6969's Avatar
    balaji6969 no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    12

    Re: jde required

    hi
    Can we use jde 4.0 also
    Regards,
    Balaji.K

  8. #8
    EvolutionCSR's Avatar
    EvolutionCSR no está en línea Stack level 5
    Join Date
    Mar 2006
    Posts
    1,711

    Re: jde required

    I suppose you can use any version of the JDE you wish but the content you develop may not be compatible, I would stick to a newer version of JDE unless you are developing for older BB's I.E. BB 7290


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •