Results 1 to 12 of 12

Hey ya'll...I have the 8703 e and at night when I am trying to sleep ... RIM Blackberry 87xx forum

  1. #1
    East Coast's Avatar
    East Coast no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    14

    Having an issue with silencing the notification for SMS/Level 1 msgs on 8703 e.

    Advertisement



    Hey ya'll...I have the 8703 e and at night when I am trying to sleep and don't want to hear the tone when I get an SMS or Level 1 message, I go to Profiles, Edit, select Level 1 Messages, Edit, and then change "Tone" to None. Then, do the same for SMS. Can someone PLEASE tell me why when I get an SMS or a Level 1 Message after silencing the tone my phone vibrates and then goes beep, beep, beep, beep for about 10 seconds, stops, and does it again, after I've changed these settings to NONE? It's driving me absolute BONKERS because I set the tone for these messages to NONE and I'm STILL getting a notification - oh, and just to further confuse the issue, my tone is not even the beeping sound, it's a totally different alert sound so I haven't a CLUE as to what's going on. All I know is that this puppy is waking me up at night!!!

    ARGH!!!!!!!!

  2. #2
    takeshi's Avatar
    takeshi no está en línea Stack level 7
    Join Date
    Aug 2005
    Posts
    2,305

    Re: Having an issue with silencing the notification for SMS/Level 1 msgs on 8703 e.

    Have you tried just using the Silent profile?

    A battery pull might help if it's not behaving as expected.

    The only other thing I can suggest is to be sure that you're editing the active profile and the correct holstered/unholstered setting.

  3. #3
    East Coast's Avatar
    East Coast no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    14

    Re: Having an issue with silencing the notification for SMS/Level 1 msgs on 8703 e.

    Hmmmm, silent profile? I don't know that I knew there was such a thing....where can I find that?

    And, when you say make sure I'm editing the "active" profile, I assumed that I was (but clearly I must not have been - eeek!). When I go to Profiles from the main screen it reads,"Profiles (Phone Only)" . How do I change it to what you are speaking of?

    Thank you SOOO much!!!!!

  4. #4
    HeyMrRadio's Avatar
    HeyMrRadio no está en línea Themes Pro
    Join Date
    Jan 2007
    Posts
    1,290

    Re: Having an issue with silencing the notification for SMS/Level 1 msgs on 8703 e.

    I think the silent profile is listed as "Quiet" When you use this one, you still get all messages but no notification. This profile is usually used at night for people that dont want to be awakened at 4 am.

    Scroll to the profile you want to use, click the scrollwheel and then click "Enable"

  5. #5
    reemusk's Avatar
    reemusk no está en línea Stack level 3
    Join Date
    Dec 2006
    Posts
    165

    Re: Having an issue with silencing the notification for SMS/Level 1 msgs on 8703 e.

    You can also try "Off" too. Makes the device appear off ... i.e. no screen lightsups, sms noises, vibrate etc,
    a blackberry is a tool. a treo is a toy

  6. #6
    East Coast's Avatar
    East Coast no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    14

    Re: Having an issue with silencing the notification for SMS/Level 1 msgs on 8703 e.

    I'll try that...thank you VERY much!

  7. #7
    paullamm's Avatar
    paullamm no está en línea Stack level 3
    Join Date
    Nov 2006
    PIN/ID
    319b4998
    Posts
    329

    Re: Having an issue with silencing the notification for SMS/Level 1 msgs on 8703 e.

    ~via BB (wap.pinstack.com)~I created a profile called NIGHT. Adjusted the rings and silence as I required. I got tired waking up to spam mail at 2am. Sleep Good!

  8. #8
    East Coast's Avatar
    East Coast no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    14

    Re: Having an issue with silencing the notification for SMS/Level 1 msgs on 8703 e.

    Excellent suggestion!!! Thanks!

  9. #9
    East Coast's Avatar
    East Coast no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    14

    Re: Having an issue with silencing the notification for SMS/Level 1 msgs on 8703 e.

    Okay...new issue regarding this subject. (gosh I'm frustrated) I've mastered silencing everything when I go to sleep at night. Now, when I de-activate the silencing feature and I get and SMS, I no longer get notified! I get notifications from everything (phone, tasks, level 1 messages,) EXCEPT for SMS!! When someone sends me an SMS, I no longer get a notification! I used to get SMS notifications, but now that I've been messing with these Profile settings, I obviously messed something up. I've assigned a sound to SMS and it's not happening. ARGH!!! Can someone please please oh pretty please walk me through how to ensure all of my notifications (browser, tasks, calendar, phone, sms, etc.) are ALL active at the same time?

  10. #10
    wxboss's Avatar
    wxboss no está en línea Stack level 4
    Join Date
    Mar 2007
    PIN/ID
    21DA38F3
    Posts
    478

    Re: Having an issue with silencing the notification for SMS/Level 1 msgs on 8703 e.

    Even though you set a sound, make sure the tone isn't set to Mute because that will negate the tone.

  11. #11
    East Coast's Avatar
    East Coast no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    14

    Re: Having an issue with silencing the notification for SMS/Level 1 msgs on 8703 e.

    Hey wxboss. Thanks for getting back to me. Yeah, I checked to see if it was set to mute and it's not. Hmmmmmm...

  12. #12
    penguin1's Avatar
    penguin1 no está en línea Stack level 2
    Join Date
    Aug 2006
    PIN/ID
    request
    Posts
    85

    Re: Having an issue with silencing the notification for SMS/Level 1 msgs on 8703 e.

    You can also set you level one messages and sms volume to mute and leave everything else the same.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •