Page 2 of 2 FirstFirst 12
Results 16 to 19 of 19

Thanks Mikadad...I installed the theme reader but didn't work either. Also it's just not Google ... RIM Blackberry 87xx forum

  1. #16
    jindragon's Avatar
    jindragon no está en línea Stack level 2
    Join Date
    Aug 2006
    Posts
    31

    Re: Icons not Original on Zen

    Advertisement



    Thanks Mikadad...I installed the theme reader but didn't work either. Also it's just not Google Maps...it's any program that I download and install...such as Beyond411...Texas Hold'em...Gtalk...Ytalk...etc...
    I think I'm just going to delete and reinstall the OS. See if that works...if it works...I'll post back up.

  2. #17
    jindragon's Avatar
    jindragon no está en línea Stack level 2
    Join Date
    Aug 2006
    Posts
    31

    Re: Icons not Original on Zen

    Problem solved. Since I was frustrated with all this...I decided to do a fresh install of the OS. Went to the TMobile website and they had a new OS version that was released in FEB '07...so installed that. It already had the Zen theme activated and along with it a Today theme that I've never seen before.
    Thanks all for you responses and help!

  3. #18
    melerant's Avatar
    melerant no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    32C029E1
    Posts
    549

    Re: Icons not Original on Zen

    ~via BB (wap.pinstack.com)~I would have never thought of that.
    Thank you. If I ever run into a similar problem ill try a reinstall.

  4. #19
    mikadad's Avatar
    mikadad no está en línea Stack level 5
    Join Date
    Nov 2006
    PIN/ID
    just ask
    Posts
    1,159

    Re: Icons not Original on Zen

    Glad to hear you got it all working, nothing more frustrating that going around in circles...
    Michael


Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •