Page 1 of 2 12 LastLast
Results 1 to 15 of 19

Hi everyone! I've had my blackberry 8700 and been on the forums for a few ... RIM Blackberry 87xx forum

  1. #1
    jindragon's Avatar
    jindragon no está en línea Stack level 2
    Join Date
    Aug 2006
    Posts
    31

    Icons not Original on Zen

    Advertisement



    Hi everyone! I've had my blackberry 8700 and been on the forums for a few months now...but just recently added the unlimited plan with TMobile. I have one or two questions.

    1. Is it normal for the icons to look like a blackboard instead of the original when using the Zen theme? (Icons for the programs I downloaded such as GTalk/Gmail, GMaps, Berry411 and Yahoo Messenger) It works with other themes, but shows up as a black square icon with Zen while it's displayed on the Home Screen.

    2. I tried to use Opera Mini, but when the browser does the initial connection Test, it fails. Anybody know how to fix this?

    Thanks! Happy New Year!

  2. #2
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

    Re: Icons not Original on Zen

    I believe what you are talking about is the default application icon that comes with many customer themes.

    For opera have you checked your tcp settings?

  3. #3
    jindragon's Avatar
    jindragon no está en línea Stack level 2
    Join Date
    Aug 2006
    Posts
    31

    Re: Icons not Original on Zen

    Yeah, those icons. It won't display correctly on the Home Screen. Do you know how this can be fixed. I use the Zen theme. It works fine with the other themes, but for Zen, they look like blackboards.

    I'm not sure how to check the TCP settings. I figured that since the BB Browser works, the Opera should have no problems. Is there a thread explaining how to adjust these settings for Opera? Thanks.

  4. #4
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344

    Re: Icons not Original on Zen

    Success is not final, Failure is not fatal, it is the courage to continue that matters.
    My Blog , My Flickr

  5. #5
    sageone's Avatar
    sageone no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    19

    Re: Icons not Original on Zen

    Is the Zen theme only available to TMobile users?

  6. #6
    mcgowan08's Avatar
    mcgowan08 no está en línea Stack level 3
    Join Date
    Nov 2006
    PIN/ID
    24053627
    Posts
    435

    Re: Icons not Original on Zen

    sageone,

    Zen theme is available for all carriers. You can download it OTA. I'd post the link for you but I'm on my BB and I'm not that proficient. Just search for Zen theme OTA on pinstack, find the link and point your BB browser toward it and you'll be good to go. Pin me if you have any questions, 3014D7C9.

    ~via BB (wap.pinstack.com)~

  7. #7
    jindragon's Avatar
    jindragon no está en línea Stack level 2
    Join Date
    Aug 2006
    Posts
    31

    Re: Icons not Original on Zen

    Quote Originally Posted by melissaox
    Thanks for the link! Melissaox. Opera Mini works!

    Now I know that I'm not the only one using the Zen theme and also using the apps. Google Maps and Berry411. So, maybe those that use this combination can at least share with me if they are having the icon problem, or if their icons display the default image...like it shows the Google Maps image icon on the Home Screen.

  8. #8
    DCookSta's Avatar
    DCookSta no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    312C4157
    Posts
    2,331

    Re: Icons not Original on Zen

    I have an 8700c but I ran a quick test. I run the Zen theme, I moved my google maps icon to the number 2 position on my home screen. The icon stayed the original google maps icon. It doesn't seem what icons are on my main screen, they don't change.

    ~via BB (wap.pinstack.com)~

  9. #9
    jindragon's Avatar
    jindragon no está en línea Stack level 2
    Join Date
    Aug 2006
    Posts
    31

    Re: Icons not Original on Zen

    Thanks DCookSta, for checking on your BB. I wonder what it could be?

  10. #10
    jindragon's Avatar
    jindragon no está en línea Stack level 2
    Join Date
    Aug 2006
    Posts
    31

    Re: Icons not Original on Zen

    Bump...Does anybody know why this is happening on my Blackberry? Is it just me? I use the Zen theme and when Google Maps in on the Home screen...it doesn't look like the Google Maps icon...it's just a default Black Square icon. Anybody know how to fix this?

  11. #11
    melerant's Avatar
    melerant no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    32C029E1
    Posts
    549

    Re: Icons not Original on Zen

    ~via BB (wap.pinstack.com)~Im not quite sure if you installed zen after or the theme comes preinstalled with cingular.
    If you installed and haven't gotten any help from the thread listed above. TCP, APN, WAP, Gateway and Port Carrier Settings

    Here is the zen ota for you to try and reinstall. http://www.knology.net/~acidmax/blac...ension_zen.jad
    I hope this helps.

  12. #12
    takeshi's Avatar
    takeshi no está en línea Stack level 7
    Join Date
    Aug 2005
    Posts
    2,305

    Re: Icons not Original on Zen

    I don't think TCP settings are going to help with the way icons appear on the screen. I'd try a battery pull and reinstall of Zen if the pull doesn't resolve it.

  13. #13
    jindragon's Avatar
    jindragon no está en línea Stack level 2
    Join Date
    Aug 2006
    Posts
    31

    Re: Icons not Original on Zen

    ~via BB (wap.pinstack.com)~thanks guys. I'll try the reinstall of zen. Iam actually using TMibile now with a TMobile phone. The way I got the Zen theme is by editing some file...read it here on how to do it...thanks for that OTA link. Ikm gonna try that now.

  14. #14
    jindragon's Avatar
    jindragon no está en línea Stack level 2
    Join Date
    Aug 2006
    Posts
    31

    Re: Icons not Original on Zen

    ~via BB (wap.pinstack.com)~okay. I tried to reinstall using the OTA link above and it didn't fix the problem. Also it created another annoyance...it doesn't display a discription of the icon that's been highlighted. So now I can't tell what program I'm going to open, until I do.
    How can I reinstall the OS all over again?

  15. #15
    mikadad's Avatar
    mikadad no está en línea Stack level 5
    Join Date
    Nov 2006
    PIN/ID
    just ask
    Posts
    1,159

    Re: Icons not Original on Zen

    Jin, I am running the Zen theme and I just tried what you stated, I moved my Google Maps to the 2nd position and when I went to the home screen I was the maps logo. My guess its in the Google app either you need to try reinstalling that piece, also did you install the theme reader after reinstalling the Zen theme OTA? You might need to do that and reboot.
    http://www.mobile41.com/87xx%20Theme...eme_reader.jad

    Good luck and let me know how it goes.
    Michael


Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •