Results 1 to 5 of 5

[FONT=Times New Roman]I am a newbie and I hope someone can help. I have researched ... RIM Blackberry 87xx forum

  1. #1
    gatsby's Avatar
    gatsby no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    2

    I cannot add my office outlook to my BB 8703e

    Advertisement



    [FONT=Times New Roman]I am a newbie and I hope someone can help. I have researched pinstack and I still cannot get my outlook on my BB. I have been banging my head against a wall for 3 weeks and would appreciate some help. I am wondering if there is a problem with settings on my exchange server at work. Please see the following:[/FONT]
    [FONT=Times New Roman] [/FONT]
    [FONT=Times New Roman]BB - 8703e[/FONT]
    [FONT=Times New Roman]E-mail – OWA[/FONT]
    [FONT=Times New Roman] [/FONT]
    [FONT=Times New Roman]-On the blackberry website I click “Setup account” and add my name and password[/FONT]
    [FONT=Times New Roman]-I get “unable to configure”[/FONT]
    [FONT=Times New Roman]-I click the OWA radio buttonand click next[/FONT]
    [FONT=Times New Roman]- I enter [FONT=Times New Roman]exchange.domainname.c*m/exchange[/FONT]
    (the address that I enter in a web browse to access my webmail)[/FONT]
    [FONT=Times New Roman]-I enter my account name (as it is set up on the server), E-mail Address, username, and password[/FONT]
    [FONT=Times New Roman] [/FONT]
    [FONT=Times New Roman] [/FONT]
    [FONT=Times New Roman]All of the information I entered is correct but it will not work. To complicate matters even more, I was able to set up the account this way with no problems when I first got my blackberry and it worked for 3 days and then stopped working. Any Ideas?[/FONT]

  2. #2
    gatsby's Avatar
    gatsby no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    2

    Re: I cannot add my office outlook to my BB 8703e

    I cannot add my office outlook to my BB 8703e

    I am a newbie and I hope someone can help. I have researched pinstack and I still cannot get my outlook on my BB. I have been banging my head against a wall for 3 weeks and would appreciate some help. I am wondering if there is a problem with settings on my exchange server at work. Please see the following:

    BB - 8703e
    E-mail – OWA

    -On the blackberry website I click “Setup account” and add my name and password

    -I get “unable to configure”

    -I click the OWA radio button and click next

    - I enter exchange.domainname.c*m/exchange (the address that I enter in a web browse to access my webmail)

    -I enter my account name (as it is set up on the server), E-mail Address, username, and password


    All of the information I entered is correct but it will not work. To complicate matters even more, I was able to set up the account this way with no problems when I first got my blackberry and it worked for 3 days and then stopped working. Any Ideas?
    Last edited by gatsby; 03-20-2007 at 12:33 PM.

  3. #3
    MWPatterson's Avatar
    MWPatterson no está en línea BES Pro
    Join Date
    Dec 2006
    PIN/ID
    Ask Plz
    Posts
    1,031

    Re: I cannot add my office outlook to my BB 8703e

    I tried and there is a mail connector that should work. If you have a PC @ work that U leave on and can install software on why don't you use the Mail connector tool or use the Desktop software to do it for you?

    It got it, in the email account name enter everything before the "@whatever.com" in your email address. I did that and I got mine working. Only problem is that we change our passwords every 45 days so I have to relog to change it so I can use it.
    Last edited by MWPatterson; 03-20-2007 at 03:13 PM.

  4. #4
    UWCDAD's Avatar
    UWCDAD no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    4

    Re: I cannot add my office outlook to my BB 8703e

    Why do you want to use OWA when you have a BB? You must not be using your devise for your Enterprise mail? Just for a test I tried to connect with a brand new out of the box 8703 that has already been activated on our Enterprize BES Server.

    I went to address https:\\webmail.xyz.com

    Logged in using domain\username
    password

    Got in with no problems.

    This devise has yet to be connected to a pc, out of the box config with factory settings.

    Service provider is Verizon

  5. #5
    takeshi's Avatar
    takeshi no está en línea Stack level 7
    Join Date
    Aug 2005
    Posts
    2,305

    Re: I cannot add my office outlook to my BB 8703e

    Quote Originally Posted by gatsby
    All of the information I entered is correct but it will not work. To complicate matters even more, I was able to set up the account this way with no problems when I first got my blackberry and it worked for 3 days and then stopped working. Any Ideas?
    Have you checked with your Exchange admin(s) to see if anything has changed since then?

    Quote Originally Posted by UWCDAD
    Why do you want to use OWA when you have a BB? You must not be using your devise for your Enterprise mail?
    Sometimes OWA is the only way to integrate an account with BIS -- I don't think the OP was referring to accessing OWA via the BB browser. OWA does have to be set up a certain way to allow BIS to integrate properly. I can't integrate my work account or hosted Exchange account via BIS due to the way they have OWA set up, however.

    Quote Originally Posted by MWPatterson
    I tried and there is a mail connector that should work. If you have a PC @ work that U leave on and can install software on why don't you use the Mail connector tool or use the Desktop software to do it for you?
    I really don't recommend using Mail Connector or Redirector unless there are absolutely no other options available to you. Expecting 100% uptime from desktop hardware that isn't monitored is unrealistic.
    Last edited by takeshi; 03-21-2007 at 12:19 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •