Results 1 to 6 of 6

Hello , I am currently using blackberry 8700 with 4.2.191(platform 2.3.0.76) . I consider myself ... RIM Blackberry 87xx forum

  1. #1
    pakiyabhai's Avatar
    pakiyabhai no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    10

    How to Completely turn of vibrations?? AKA SILENT PROFILE

    Advertisement



    Hello ,

    I am currently using blackberry 8700 with 4.2.191(platform 2.3.0.76) .

    I consider myself a fairly advanced user, but here's something which I bsolutely cannot get done...

    Getting a 'SILENT' profile

    the normal quiet menu which is present by default , gives me a vibration when I recieve an sms.

    I click on Advance, edit quiet profile
    select sms
    select NONE for outof holster and in holster
    tune - anything (coz i m forced to select one)
    volume - MUTE
    Number of beeps - 1(coz it's the only thing I can select)
    repeat notfications - NONE
    Number of vibrations 1(coz it's the only thing whcih I can select)

    I have SILENT PHONE but when it comes to sms/mail/pins (where the same settings are there ) , I get a vibrations..

    what to do ?

  2. #2
    lucky13mt's Avatar
    lucky13mt no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    N/A
    Posts
    2,818
    You have to edit each individual profile within the profiles to make it completely silent.

    Profiles>Advanced>Choose one to edit:

    For example we'll choose Quite, edit each of these and make them all no sound/none/volume off/etc:

    -Level 1 Messages (PIN)
    -MMS
    -SMS
    -Phone
    -Tasks

    All of those in that list really. You have to go into each one and shut off the alerts if you want to completely make your phone silent.

    Keep in mind that you can't turn off the dialing sound when dialing a number.
    BlackBerry Rocks!<-Check it out!

  3. #3
    pakiyabhai's Avatar
    pakiyabhai no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    10
    thanx for the reply , I've done as you said and set the settings for the all items in the quiet profile , yet I hear the same single vibration every time I get an sms .. Infact the pin sms has become completely silent ,but sms gives me the same issue

  4. #4
    lucky13mt's Avatar
    lucky13mt no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    N/A
    Posts
    2,818
    Ok make sure your Quite Profile settings are as follows if you want absolutely no sound or vibrations for SMS and whatever other message type you might want to change:

    Profiles>Advanced>Quite>Menu>Edit:
    ________________________
    Out of Holster = None
    Tune = Doesn't matter
    Volume = Doesn't matter
    Number of beeps = Doesn't matter
    Repeat notification = None (unless you want a flashing light for notification)
    Number of vibrations = Doesn't matter
    ________________________
    In Holster = None
    Tune = Doesn't matter
    Volume = Doesn't matter
    Number of beeps = Doesn't matter
    Repeat notifications = None (unless you want a flashing light for notification)
    Number of vibrations = Doesn't matter
    ________________________
    Notify me during calls = No
    BlackBerry Rocks!<-Check it out!

  5. #5
    pakiyabhai's Avatar
    pakiyabhai no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    10
    hi,

    I just updated my BB OS from 4.2.1.92 to 4.2.1.93 and wallah all the problems are gone

  6. #6
    lucky13mt's Avatar
    lucky13mt no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    N/A
    Posts
    2,818
    Quote Originally Posted by pakiyabhai View Post
    hi,

    I just updated my BB OS from 4.2.1.92 to 4.2.1.93 and wallah all the problems are gone
    Glad you got it fixed.

    Be sure to fill out your profile info (phone info and versions) so we can better assist you next time .
    BlackBerry Rocks!<-Check it out!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •