Results 1 to 7 of 7

After I switched the sim card to my new bb, I had trouble logging into ... RIM Blackberry 87xx forum

  1. #1
    jhatzis99's Avatar
    jhatzis99 no está en línea Stack level 2
    Join Date
    Apr 2006
    PIN/ID
    23DA6BE4
    Posts
    50

    Here's another one

    Advertisement



    After I switched the sim card to my new bb, I had trouble logging into my blackberry account with cingular so I created a new account. Gmail was being forwarded for a brief period, but now I no longer get anything from gmail. Any ideas?

  2. #2
    StaceyRVC's Avatar
    StaceyRVC no está en línea Community pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me!
    Posts
    9,321

    Re: Here's another one

    do you have the newest os?

  3. #3
    jhatzis99's Avatar
    jhatzis99 no está en línea Stack level 2
    Join Date
    Apr 2006
    PIN/ID
    23DA6BE4
    Posts
    50

    Re: Here's another one

    I have the latetest OS (it's the same BB I had before, and the other one worked just fine). In gmail I typed the address and I clicked forward.
    Does it have anything to do with the fact that Cingular now allows multiple email addresses?

  4. #4
    jhatzis99's Avatar
    jhatzis99 no está en línea Stack level 2
    Join Date
    Apr 2006
    PIN/ID
    23DA6BE4
    Posts
    50

    Re: Here's another one

    I am now getting emails from Gmail, but I am getting two of everything. Any ideas?

  5. #5
    shafferds's Avatar
    shafferds no está en línea Stack level 4
    Join Date
    Aug 2006
    PIN/ID
    23d2a4fe
    Posts
    488

    Re: Here's another one

    did you update the imi and the pin number of your new bb with your carrier - i see its with cingular - go to cingular.com/blackberrystart

    also try sending the service books again to your phone
    I would also double check your settings in Gmail
    DO OR DO NOT THERE IS NO TRY

  6. #6
    jhatzis99's Avatar
    jhatzis99 no está en línea Stack level 2
    Join Date
    Apr 2006
    PIN/ID
    23DA6BE4
    Posts
    50

    Re: Here's another one

    Question...I'm using the new version of BIS on Cingular's network. I now have the option of specifying which email account I send emails from on the BB. If I select gmail, I get a copy of the email I am sending, sent to myself. How do I stop this?

  7. #7
    Garrison's Avatar
    Garrison no está en línea Stack level 3
    Join Date
    Aug 2006
    PIN/ID
    23DA5687
    Posts
    126

    Re: Here's another one

    I am getting that same thing. I want to disable this too. I think I found it go to your gmail account box on your blackberry, click your thumbwheel, and go to options> general options> and change setting hide sent items to yes. I hope this helps.
    Last edited by Garrison; 08-30-2006 at 05:20 PM.
    Have you seen my stapler?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •