Results 1 to 4 of 4

I had posted last Friday that only email was working. My WAP browser works as ... RIM Blackberry 87xx forum

  1. #1
    java's Avatar
    java no está en línea Stack level 2
    Join Date
    Sep 2006
    PIN/ID
    241FA80D
    Posts
    22

    Help on Data. Cingular 8700c

    Advertisement



    I had posted last Friday that only email was working. My WAP browser works as well. I finally was able to get Google maps working. However, after a handheld wipe, a 90 minute call to Cingular data suport that included patching in a tech from RIM I still cannot use my blackberry browser. I get HTTP 400 errors and proxy 87 errors. My BES admin swears they have not made any changes. Any ideas?

  2. #2
    jbj9871's Avatar
    jbj9871 no está en línea Stack level 3
    Join Date
    Jul 2006
    Posts
    250

    Re: Help on Data. Cingular 8700c

    I think its your service books.when I have reinstalled my os it takes a while for the browsers to show up both cingular browser and blackberry browser are absent for while then they show up. I think your carrier has to send you a service book.

  3. #3
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: Help on Data. Cingular 8700c

    Java, Try a Register Now, from Options/Advanced Options/Host Routing Table. Then if that doesn't work, Login to your BIS website and go to Options and click on Send Service Book and Send Internet Service Book if you have both.

    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  4. #4
    Lewis's Avatar
    Lewis no está en línea Stack level 5
    Join Date
    May 2006
    PIN/ID
    207BBC6D
    Posts
    1,285

    Re: Help on Data. Cingular 8700c

    ~via BB (wap.pinstack.com)~

    You're on BES?

    Gosh!

    Check your Browser options, from Homescreen --> Options --> Advanced Options --> Browser --> here you will have three options: default Browser, default MDS, and default WAP.

    If your trying to access the internet, then set your default browser to "Internet Browser". If you're trying to access the corporate intranet, then set the MDS browser to "BlackBerry Browser", set the WAP to "WAP Browser (usually branded with your carrier)".

    I'm on BES too, and if I have anything not set to what I just explained above, nothing works for the browser.

    This may or may not be your solution, but it's worth a try.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •