Results 1 to 6 of 6

HELP i did a backup and restore on my device and somehow in the middle ... RIM Blackberry 87xx forum

  1. #1
    ranmandx's Avatar
    ranmandx no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    10

    HELP! Lost my Browser and Wap Browser

    Advertisement



    HELP i did a backup and restore on my device and somehow in the middle of it i lost my browser application and i also lost my Bell Mobility WAP Browser. I don't know how to get it back!

  2. #2
    EvolutionCSR's Avatar
    EvolutionCSR no está en línea Stack level 5
    Join Date
    Mar 2006
    Posts
    1,711
    Have you tried going to options>advanced options>host routing table>hit trackwheel and select "register now"?

    If that doesnt work do you have a "Setup Internet Email" icon?
    if so go to that then go to service books and hit "send all"

    You should also be able to do that by logging into your carriers website which for Bell Mobility I believe is here:
    https://bis.na.blackberry.com/html?brand=bell


  3. #3
    giamburrasca's Avatar
    giamburrasca no está en línea Stack level 3
    Join Date
    Aug 2006
    PIN/ID
    256223F9
    Posts
    348
    Hi ranmandx, if you have tried the solutions above and still come up short, try:
    OPTIONS->ADVANCED OPTIONS->APPLICATIONS

    Browser should be listed about 6 items down. If it isn't, use the Desktop Manager to reload it, making sure you tick Browser in DM

  4. #4
    horvie's Avatar
    horvie no está en línea Stack level 1
    Join Date
    Aug 2007
    PIN/ID
    23f8ee65
    Posts
    2

    Re: HELP! Lost my Browser and Wap Browser

    I have the same problem w the browser. Where can I find the option button?

  5. #5
    semiar's Avatar
    semiar no está en línea Stack level 2
    Join Date
    Jun 2007
    Posts
    64

    Re: HELP! Lost my Browser and Wap Browser

    depending on what service you are on, you might want to try and delete any "IPP" service books and resending them.

  6. #6
    Arcenannie's Avatar
    Arcenannie no está en línea Stack level 2
    Join Date
    May 2007
    PIN/ID
    23F730AE
    Posts
    60
    Quote Originally Posted by EvolutionCSR View Post
    Have you tried going to options>advanced options>host routing table>hit trackwheel and select "register now"?

    If that doesnt work do you have a "Setup Internet Email" icon?
    if so go to that then go to service books and hit "send all"

    You should also be able to do that by logging into your carriers website which for Bell Mobility I believe is here:
    https://bis.na.blackberry.com/html?brand=bell
    This worked great for me! Thanks! I didn't even loose my home page or bookmarks!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •