Results 1 to 5 of 5

So I have all the programs installed in order to create themes. The first few ... RIM Blackberry 87xx forum

  1. #1
    psychicreader80's Avatar
    psychicreader80 no está en línea Stack level 2
    Join Date
    Dec 2008
    PIN/ID
    31877514
    Posts
    19

    Have you seen this problem with Plazmic Theme Builder? HELP!

    Advertisement



    So I have all the programs installed in order to create themes. The first few times I start the Theme Builder, everything thing seems fine. Then my Windows- error pops up and freezes the program. I have had to shut it out many times. I even uninstalled the software, reinstalled a lower version and finally when that didn't work I reinstalled the most current version and uninstalled the previous version.

    Hope you got that......

    Anyways I am posting the exact error message I keep and maybe someone can tell me if it is my computer, the Theme Builder Program, or whatever.

    I just want to know how to fix it.

    Also it says that there is no emulator for the screen size I chose. I am working with themes for a Blackberry 8703e.

    Please help! I am going crazy.


    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: themebuilder.exe
    Application Version: 1.0.0.1
    Application Timestamp: 484436c6
    Fault Module Name: themebuilder.exe
    Fault Module Version: 1.0.0.1
    Fault Module Timestamp: 484436c6
    Exception Code: c0000005
    Exception Offset: 001522d1
    OS Version: 6.0.6001.2.1.0.768.3
    Locale ID: 1033
    Additional Information 1: fd00
    Additional Information 2: ea6f5fe8924aaa756324d57f87834160
    Additional Information 3: fd00
    Additional Information 4: ea6f5fe8924aaa756324d57f87834160



    My Blackberry is an 8703e. With 4.2.1.110

    Has anyone come across any other programs to make themes with? I just want to make themes

  2. #2
    luciferseamus's Avatar
    luciferseamus no está en línea Device Pro
    Join Date
    Apr 2008
    Posts
    1,930
    when is it that you are getting this error?
    and what OS are you running on your machine?
    how much ram?
    don't worry about the simulators for now, personally I don't use them your phone is the only simulator I'd trust but that's just me
    "If you ever lose your keys in a river of molten lava, let 'em go, cus' man, they're gone!!"-Jack Handey


  3. #3
    psychicreader80's Avatar
    psychicreader80 no está en línea Stack level 2
    Join Date
    Dec 2008
    PIN/ID
    31877514
    Posts
    19
    ~via BB (wap.pinstack.com)~i think I figured out the issue. Device software needs to be a higher vbersion on my BB. I haave vista home edition. Ram I think like 8 megs. Usually when I open the program this happens. Any other ideas?

  4. #4
    luciferseamus's Avatar
    luciferseamus no está en línea Device Pro
    Join Date
    Apr 2008
    Posts
    1,930
    I don't have vista but I know there are alot of people ere that do...
    I think there have been issues reported with vista and they have a simple fix I just don't know it well enough to say what to do I'll search around to see if I can find any thing but, hopefully someone with vista will be able to help you out.
    "If you ever lose your keys in a river of molten lava, let 'em go, cus' man, they're gone!!"-Jack Handey


  5. #5
    rajafarhan's Avatar
    rajafarhan no está en línea Stack level 3
    Join Date
    Feb 2009
    PIN/ID
    20F44149
    Posts
    484
    Vista Has issues...Try it on windows XP SP3 Should work just fine on that
    Death to Peace.....War to Last.....RIP
    .................................................. .
    Bluetooth Fix...http://forums.pinstack.com/showthrea...51#post1120151

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •