Page 2 of 4 FirstFirst 1234 LastLast
Results 16 to 30 of 50

Ok FINALLY got the filter to work! For anyone else reading this who is confused: ... RIM Blackberry 87xx forum

  1. #16
    leacha1's Avatar
    leacha1 no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    6

    Re: Gmail sending me copies of send mail

    Advertisement



    Ok FINALLY got the filter to work! For anyone else reading this who is confused:

    Log into your carriers website (Sprint, Tmobile etc) and access your account file. This will take you to your information and email addresses that are set up to forward mail to your device. From there, an option to create a filter will allow you prevent the messages you send on your blackberry to kick back to your "new" message folder on your device. All you have to do is follow the instructions to creating a filter as is shown in the link from the previous poster. Regardless of what type of phone you have, once the filter is created you will stop receiving those annoying kickbacks!

    Thanks again for everyone's help!

  2. #17
    dperdo01's Avatar
    dperdo01 no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    7

    Re: Gmail sending me copies of send mail

    My question, though, is that if I follow these steps, will I no longer receive the e-mails I send myself (for example, I sometimes send myself an attachment or something I want to print out later)?

    If so, would I get them in my regular Internet mailbox even though I've filtered them away from my Blackberry? If that's the case, then I'd be OK with it

    Also, how do i separate it so that I get my SMS messages under "messages" icon and my Gmail only under the e-mail messages icon -- i.e. not get the e-mails under the same place as SMS, too.
    Last edited by dperdo01; 07-13-2007 at 03:51 PM.

  3. #18
    r1ch007's Avatar
    r1ch007 no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    Profile
    Posts
    246

    Re: Gmail sending me copies of send mail

    Quote Originally Posted by ptpstjoes
    putting my email in the filter box 'TO:' will stop be from gettin any emails that anyone sent right? i put my email in the filter box 'FROM:' to not receive messages from my email account, which is where they were comming from as receipts/copies.
    Correct, put your email address in the 'from' field.

  4. #19
    takeshi's Avatar
    takeshi no está en línea Stack level 7
    Join Date
    Aug 2005
    Posts
    2,305

    Re: Gmail sending me copies of send mail

    Quote Originally Posted by leacha1
    Ok FINALLY got the filter to work! For anyone else reading this who is confused:

    Log into your carriers website (Sprint, Tmobile etc) and access your account file. This will take you to your information and email addresses that are set up to forward mail to your device.
    We say log into your carrier's BIS site because not all carriers are set up the way you described. For example, the at&t BIS site is entirely separate from their OLAM (on line account manager).

    You can find the BIS URL's for many carriers at BlackberryFAQ.com.

    Quote Originally Posted by dperdo01
    My question, though, is that if I follow these steps, will I no longer receive the e-mails I send myself (for example, I sometimes send myself an attachment or something I want to print out later)?
    Nope. Editing your BIS filters affects the way mail is delivered to your BB. It doesn't change your gmail account or your desktop mail client at all.

    Quote Originally Posted by dperdo01
    Also, how do i separate it so that I get my SMS messages under "messages" icon and my Gmail only under the e-mail messages icon -- i.e. not get the e-mails under the same place as SMS, too.
    This has been covered over and over and over. You can't. All incoming messages will arrive in Messages. In certain OS loads you have the option to separate SMS and email (so there's an SMS icon and only SMS goes to it) but that's as close as you can get to what you're looking for.
    Last edited by takeshi; 07-14-2007 at 10:15 PM.

  5. #20
    Io's Avatar
    Io
    Io no está en línea Stack level 2
    Join Date
    Mar 2007
    Posts
    27

    Re: Gmail sending me copies of send mail

    Great! Filter worked like a charm. Thanks a bunch.

  6. #21
    jpegher's Avatar
    jpegher no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    3

    Re: Gmail sending me copies of send mail

    I understand the filtering to fix the problem, but is there any reason why the problem occurs in the first place? I have the att pearl and spent a really long time in the store last night trying to fix it and we couldn't figure out the problem. I use the filter, but I'd like to know if anyone has figured out why it does this. thanks!

  7. #22
    Mdeghym's Avatar
    Mdeghym no está en línea Stack level 3
    Join Date
    Oct 2007
    PIN/ID
    306811da
    Posts
    200

    Re: Gmail sending me copies of send mail

    No matter what I try it wont work for me and I only have this problem with gmail. I'm on verzion though.

  8. #23
    robeast258's Avatar
    robeast258 no está en línea Stack level 2
    Join Date
    Oct 2007
    PIN/ID
    2407FECC
    Posts
    30

    Re: Gmail sending me copies of send mail

    THis didnt work for me and it is driving me crazy. I created a filter in my blackberry account thru BIS and added my gmail account. Did I do it corecctly?

  9. #24
    robeast258's Avatar
    robeast258 no está en línea Stack level 2
    Join Date
    Oct 2007
    PIN/ID
    2407FECC
    Posts
    30

    Re: Gmail sending me copies of send mail

    I finally got it to work

  10. #25
    Mdeghym's Avatar
    Mdeghym no está en línea Stack level 3
    Join Date
    Oct 2007
    PIN/ID
    306811da
    Posts
    200

    Re: Gmail sending me copies of send mail

    Ok for any one else that was having problems understanding this entire page like me and my friend robeast. You have to go to your carrier's BES page where you can change your email settings. Then on the portion of the screen where you would normally click the email settings for your Gmail account you click on the filter settings for your Gmail account instead. You have to create a new filter. Name it what ever you like of course in the drop down menu select from and in the contains menu underneath the drop down you are going to put in your Gmail address. Save exit and every thing should work right as rain. ( while I'm sure this is what was explained above I figured I would dumb it down for people like my self that hardly understood the above post. Thank you all for your help. )
    Last edited by Mdeghym; 11-30-2007 at 09:53 AM.

  11. #26
    Beri-8820's Avatar
    Beri-8820 no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    12

    Re: Gmail sending me copies of send mail

    ...this just doesn't work for me for whatever the reason. I've been on the phone with AT&T for an hour...I've read through ALL these threads...I've searched on Google...and the same results appear...which are to do EXACTLY as this thread states. However, the filters still do not work...and I send DOZENS of e-mails daily.

    I'm sure you can imagine my disenchantment

    I've deleted the filters, sent myself a service book, and powered down my phone. In 20 minutes, I'll re-boot and add the filters again. Guys, PLEASE keep your fingers crossed for me! This is driving me absolutely insane! I live in my phone (literally...), so scrolling through all those "new" sent messages makes it hard to locate the REAL new messages.

    Cross those fingers...and toes!

  12. #27
    Beri-8820's Avatar
    Beri-8820 no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    12

    Re: Gmail sending me copies of send mail

    ...phone is disassembled and resting precariously on the work desk...

    and so the countdown begins!

  13. #28
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432

    Re: Gmail sending me copies of send mail

    Beri...

    Sumtin' must be wrong....

    When you sign off and back on to your AT&T blackberry web page does the filter still exist or is it not saving? Also...confirm that you have entered your complete gmail account name in the contains field?

    At the risk of being redundant...
    Log in to the BlackBerry Internet Service account.
    1. Click filters beside the integrated Gmail account.
    2. Click add filter.
    3. Name the filter.
    4. Click the drop-down menu beside apply filter when: and select the from field.
    5. In the contains field, type the Gmail email account.
    6. Select do not forward messages to handheld.
    7. Click add filter.

    Here is the link to the RIM KB article on this:
    http://www.blackberry.com/btsc/searc...200%2037674723
    Last edited by GaryF; 11-30-2007 at 02:32 PM.
    BlackBerry® Certified Support Specialist
    The Shark Tank

  14. #29
    Beri-8820's Avatar
    Beri-8820 no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    12

    Re: Gmail sending me copies of send mail

    Quote Originally Posted by GaryF View Post
    Beri...

    Sumtin' must be wrong....

    When you sign off and back on to your AT&T blackberry web page does the filter still exist or is it not saving? Also...confirm that you have entered your complete gmail account name in the contains field?

    At the risk of being redundant...
    Log in to the BlackBerry Internet Service account.
    1. Click filters beside the integrated Gmail account.
    2. Click add filter.
    3. Name the filter.
    4. Click the drop-down menu beside apply filter when: and select the from field.
    5. In the contains field, type the Gmail email account.
    6. Select do not forward messages to handheld.
    7. Click add filter.
    Here is the link to the RIM KB article on this:
    http://www.blackberry.com/btsc/searc...200%2037674723
    Hi Gary!!!

    I've just gotten off another 1 hour long conversation with AT&T...and to no avail.

    When I log out of the Blackberry site, the filters remain. When I log in the filters are still there, so I guess that means they're not deleting when I log out.

    In the "contains" field, I put my entire e-mail address...yes. I also click "do not forward to handheld"

    So...it seems like a simple enough process. The rep walked me through the steps...then she did it FOR me (haha), but still nothing. The same problem still persists. Now, I'm not getting ANY emails to my phone...this is a nightmare. I've just had to remove the filters...

    Also, when I remove the vibrate setting for my PING messenger...the phone still vibrates...

    I'll just have to take the phone in to AT&T and have them look at it because apparently none of this is working. I've reset the phone, dismantled it (lol), re-started it...EVERYTHING, and nothing is working. It's so very frustrating.

  15. #30
    Beri-8820's Avatar
    Beri-8820 no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    12

    Re: Gmail sending me copies of send mail

    ...here's the e-mail the tech rep sent me:

    Problem

    A Gmail webmail account, for example New name@gmail.com, is integrated with the BlackBerry Internet Service account. When sending an email message from the BlackBerry smartphone using the Gmail service book (name@gmail.com) or from the Gmail webmail account web site, a copy of the sent email message arrives on the BlackBerry smartphone as a new email message.

    Cause

    Gmail webmail accounts do not have separate sent items and inbox folders. The Gmail account web page contains a Sent Mail link on the left side, but this is not a separate folder from the inbox.
    Gmail webmail messages are grouped into conversations, resulting in all sent messages and replies from others appearing as a single email message entry in the inbox. This allows for easy reading and viewing on the Gmail web page, but, when integrated with the BlackBerry Internet Service account, results in copies of sent email messages arriving on the BlackBerry smartphone as new email messages.

    Resolution

    To prevent sent messages from returning to the BlackBerry smartphone each time, create a filter in the BlackBerry Internet Service account to block the sending of those messages to the BlackBerry smartphone.
    To create a filter, perform the following:
    1. Log in to the BlackBerry Internet Service account. For instructions on how to log in to the BlackBerry Internet Service account, see KB03781.
    2. Click the Filters icon next to the integrated Gmail account.
    Last edited by Beri-8820; 11-30-2007 at 02:44 PM.

Page 2 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •