Results 1 to 4 of 4

I have an old BB7750 on Sprint and am upgrading to an 8700C on Cingular ... RIM Blackberry 87xx forum

  1. #1
    timmc123's Avatar
    timmc123 no está en línea Stack level 1
    Join Date
    May 2007

    Enterprise Activation wont run


    I have an old BB7750 on Sprint and am upgrading to an 8700C on Cingular with a new phone number. I killed the old service, turned the old unit off and put it aside. I completely uninstalled all old desktop software and installed a new desktop manager (provided by my IT department).

    My company runs BES in conjunction with Lotus Notes and to do enterprise activation I need to use the USB cable and it should run through the Desktop Manager. All went well with the BBDM install, it connects to the BB and also it seems to connect to the BES however the enterprise activation never starts and there isnt a way to kick start it. I tried several times to wipe the BB, uninstall the BBDM and re-run the procedure and always the same - the BBDM indicates that I am connected and online but no activation ever starts. Subsequently email doesn't sync to the Blackberry.

    Tests run so far:
    I can send email to Lotus Notes but nothing returns to the BB device.
    I sent a PIN message to my own BB, and the device receives the message OK.
    I checked with Cingular and verified that I do have BES service not a BIS service.
    The phone itself works fine.

    Any thoughts on how to get EA to run? Thanks!!

  2. #2
    nbmcse's Avatar
    nbmcse no está en línea Stack level 1
    Join Date
    Apr 2007

    Re: Enterprise Activation wont run

    I have a 7100i. Our company uses BES. My phone always worked flawlessly. After several attempts to activate failed and reloading the OS did not help, the local BB store replaced my phone and it activated immediately.

  3. #3
    spkack's Avatar
    spkack no está en línea Stack level 1
    Join Date
    Feb 2007

    Re: Enterprise Activation wont run

    We also run BES on Lotus Domino and have seen this problem. It is odd to me that you are still using wired activation. Is that required due to the BES version you are on, or an IT dept requirement?

    If you haven't already done this, the first thing you want to do is let your IT dept know you're activating a new handheld. At a minimum they need to generate and send you a new activation password to get the new handheld activated in the enterprise. No matter how many times you try to activate it, it won't work until they give you a new activation password.

    Also, if it is not activated, you should see an 'Enterprise Activation' icon on the handheld desktop. If it's not there, given the issues you are describing I would wipe the handheld and start over. That 'Enterprise Activation' icon is where you"kick start" the activation. But - you need the password provided by your IT departmetn.

    We perform the majority of our activations wirelessely. Once we have confirmed everything was correct from the BES admin side, a battery pull has corrected it for us in the past. I know it seems strange, but fully powering down the handheld, disconnecting it from the USB cable, and letting it sit for a minute or so may help.

    Hope this helps.

  4. #4
    oilhammer's Avatar
    oilhammer no está en línea Stack level 1
    Join Date
    Apr 2007

    Re: Enterprise Activation wont run

    ~via BB ( could also give the bb to your it dept and they could plug it into the server using usb cable and then they could assign it to your account. While they are at it they can turn off ota sync, let things get happy using the cable and then turn ota back on. I've done this a few times and have had no problems and its super fast syncing with the usb cable.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts