Results 1 to 5 of 5

I have an 8700g rom T-Mobile and use BIS to retrieve my comcast email I ... RIM Blackberry 87xx forum

  1. #1
    jigga's Avatar
    jigga no está en línea Stack level 2
    Join Date
    Dec 2006
    PIN/ID
    306033F4
    Posts
    25

    Email Problems

    Advertisement



    I have an 8700g rom T-Mobile and use BIS to retrieve my comcast email I have noticed that instead of the email being immediately pushed to my device I get it on average of 15 minutes later. I have re-sent the service books numerous times and that does not improve the situation. I have removed the battery and restarted the device but that also does not work. Can someone please tell me if I am doing something wrong or if I am expecting too much.

    P.S. - If this was already answered I apologize I just did not find it on my own.

  2. #2
    MotoUp's Avatar
    MotoUp no está en línea BES Pro
    Join Date
    Nov 2006
    Posts
    3,360

    Re: Email Problems

    Unfortunately, that is the way BIS is designed. You can't change the amount of time in which BIS pushed email to your Blackberry.

  3. #3
    jigga's Avatar
    jigga no está en línea Stack level 2
    Join Date
    Dec 2006
    PIN/ID
    306033F4
    Posts
    25

    Re: Email Problems

    Thank you MotoUp. What I have been doing is having my email forwarded to my BB addy which gives me the email immediately. But the problem I am having with that is that I want to reply with my Comcast addy so I kept my comcast setup on the BB but I get each message twice. Is there a way to reply with the comcast addy but not receive the incoming messages twice?

  4. #4
    takeshi's Avatar
    takeshi no está en línea Stack level 7
    Join Date
    Aug 2005
    Posts
    2,305

    Re: Email Problems

    Just set the default filter for the Comcast account to nor forward messages to the handheld if you want to keep the forwarding setup.

  5. #5
    usethesource's Avatar
    usethesource no está en línea Stack level 2
    Join Date
    Aug 2006
    PIN/ID
    32B70DCA
    Posts
    24

    Re: Email Problems

    After reading this post, I got a great idea.

    I'm not sure if this will work on Comcast, as I administer my own mail server.

    1. I set up an @blackberry.com address.
    2. I set the Reply-To address to my primary mail address(username@example.com)
    3. I set up an auto-forward on my primary mail account back to my @blackberry account. I made sure to enable the option that leaves a local copy of mail on the server.

    (I'm still new, so I'm assuming this is how it works. I can easily be corrected)

    Because the BIS server pushes email to your BB as soon as it is recieved, instead of checking a mail box on a timer, my mail is forwarded to my primary email and my BB within a minute or two. And to think I've been putting up with a 15 minute hold time! Also, because I've set up my Reply-To address correctly in BIS, the email I send from my BB shows up with my primary email address.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •