Results 1 to 5 of 5

3 times in the last week my 8700g (t-mobile) has turned off and refused to ... RIM Blackberry 87xx forum

  1. #1
    jaredronis's Avatar
    jaredronis no está en línea Stack level 1
    Join Date
    Oct 2006
    Posts
    9

    Device won't turn on- solid red light- help!

    Advertisement



    3 times in the last week my 8700g (t-mobile) has turned off and refused to turn back on for no apparent reason. When I plug it in to any charger a solid red light on the led will come on for a couple seconds then shut off, nothing at all on the screen. If I plug it in without the battery the same red light comes on, nothing on the screen, then the screen will come on with a picture of the battery scratched out.
    I have no reason to believe the battery is bad and I know it's not dead for I had half full before it turned off last.
    It has come back on before but sometimes its a couple of hours, more often a day or 2.
    I tried to erase and reinstall the latest os but it ends in "Unable to reconnect to the device during a multi-stage load operation."

    PLEASE HELP!

    You guys know better than anybody what it's like being without your blackberry

  2. #2
    cyberspastic's Avatar
    cyberspastic no está en línea Stack level 5
    Join Date
    Jul 2007
    Posts
    1,247

    Re: Device won't turn on- solid red light- help!

    did you try to install something just before this started happening? You may need to reinstall your operating system. There are step-by-step instructions here:

    How To: ReInstall OS When Computer Won't Recognize The Device Is Connected.

    you need to follow the steps exactly or it won't work. worth a try!

  3. #3
    jkai2188's Avatar
    jkai2188 no está en línea Stack level 5
    Join Date
    May 2007
    Posts
    752

    Re: Device won't turn on- solid red light- help!

    ~via BB (wap.pinstack.com)~thats the same link I was going to post to you, use that, I've svaed my pearl using that. Twice

  4. #4
    jaredronis's Avatar
    jaredronis no está en línea Stack level 1
    Join Date
    Oct 2006
    Posts
    9

    Re: Device won't turn on- solid red light- help!

    I've tried that and I get to the jvm step and this comes up "Unable to reconnect to the device during a multi-stage load operation."

  5. #5
    jaredronis's Avatar
    jaredronis no está en línea Stack level 1
    Join Date
    Oct 2006
    Posts
    9

    Re: Device won't turn on- solid red light- help!

    alright I got the reinstall to work except now all it does is turn on, hour glass for a minute or two, turn off, red light, repeat. Any solutions?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •