Results 1 to 3 of 3

When I compose an email with the 8700g, it goes through fine. For some reason, ... RIM Blackberry 87xx forum

  1. #1
    RickWV's Avatar
    RickWV no está en línea Stack level 1
    Join Date
    Apr 2007
    Posts
    6

    Can't send a reply to an email message

    Advertisement



    When I compose an email with the 8700g, it goes through fine. For some reason, if someone sends me an email and I type a reply to them, the email they receive from my blackberry is blank.

    Does anyone know what is going on?

  2. #2
    rgarde's Avatar
    rgarde no está en línea Stack level 2
    Join Date
    Mar 2007
    Posts
    45

    Re: Can't send a reply to an email message

    HMM, that is odd. I haven't had that happen before without me intentionally deleting everything. Try to go into BIS and delete that e-mail then add it again. Test it from an e-mail address other than the one you added to help trouble shoot. I am guessing that would solve it. If it doesn't, I am stumped because I haven't experienced that before. Hopefully, that helps my friend.

  3. #3
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

    Re: Can't send a reply to an email message

    Hi Rick, there were a couple response over on your previous thread,
    http://blackberryforums.pinstack.com...come_thru.html. Hopefully you fix the problem.
    Good luck.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •