Results 1 to 7 of 7

When someone emails me, I hit reply and then when i'm ready to send it, ... RIM Blackberry 87xx forum

  1. #1
    supanatral's Avatar
    supanatral no está en línea Stack level 1
    Join Date
    Apr 2007
    Posts
    18

    Can't reply to emails

    Advertisement



    When someone emails me, I hit reply and then when i'm ready to send it, the only option I get is save draft.

    If I email myself from my gmail account and if I reply, then it I have a send feature and it works fine. If it helps, I use to have my gmail account sent to my blackberry using the Bell canada web service. Otherwise, my main account is using a Blackberry Enterprise Server. Any ideas here?

  2. #2
    jeffallen8's Avatar
    jeffallen8 no está en línea Stack Professional
    Join Date
    Oct 2007
    PIN/ID
    Huh?
    Posts
    1,734

    Re: Can't reply to emails

    its just what you said your on a bes server main goes through it if its not letting you reply through that server contact your IT department

  3. #3
    supanatral's Avatar
    supanatral no está en línea Stack level 1
    Join Date
    Apr 2007
    Posts
    18

    Re: Can't reply to emails

    Thanks for your reply however, thats the problem. I am the IT department

  4. #4
    nmcgregor's Avatar
    nmcgregor no está en línea Stack level 1
    Join Date
    Sep 2005
    Posts
    13

    Re: Can't reply to emails

    Make sure you have sent a "Register Now" message to the network. You can do that from within Options -> Advanced Options -> Host Routing Table -> menu button and then Register Now.

    That have solved some problems for me before. I know there may be other reasons. Let us know if this works.

    Nick

  5. #5
    nmcgregor's Avatar
    nmcgregor no está en línea Stack level 1
    Join Date
    Sep 2005
    Posts
    13

    Re: Can't reply to emails


  6. #6
    wforster's Avatar
    wforster no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    1
    I am having the same problems - I have tried all solutions above....any other suggestions....please....

    Thanks

  7. #7
    markgallant's Avatar
    markgallant no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    430
    You need to delete the Desktop [CMIME] Service book and resend it to the device. After you do that you need to send a NEW email and try to respond. You won't be able to respond to the old emails because they were received with a different service book. If you still have the same problem after this you will probably need to wipe and reactivate

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •