Results 1 to 7 of 7

My Gmail forwards to the BB...no big deal. When I go to delete them on ... RIM Blackberry 87xx forum

  1. #1
    bobdarlacook's Avatar
    bobdarlacook no está en línea Stack level 1
    Join Date
    Sep 2006
    Posts
    5

    Question Can't avoid "Prompt" to delete email

    Advertisement



    My Gmail forwards to the BB...no big deal. When I go to delete them on 8700 it prompts me but I just want it to delete them without promting. BB had me change the option in "Email reconcilition" to "Delete on Handheld Only" but that didn't fix it...I stumped them. I don't use email reconcilaition anyway. I had this issue on the old 6230 but they showed me a menu that fixed it back then. Anyone know how to avoid the prompt?

    I use redirector for corpoarate email and it deletes without a prompt. I checked out the menu for seting up internet mail..didn't see anything.... To clarify...gmail simply forwardss to my blackberry.net address. And the same prompt issue exists whehter email forwrded by gmail or direct mailed to BB.net...

  2. #2
    Lewis's Avatar
    Lewis no está en línea Stack level 5
    Join Date
    May 2006
    PIN/ID
    207BBC6D
    Posts
    1,285

    Re: Can't avoid "Prompt" to delete email

    ~via BB (wap.pinstack.com)~

    In the Message list, go to Options --> General Options --> then set the "confirm on delete" field to NO.

    This only works for individual email. If you are deleting multiple selection, or a prior to date, you will get a confirmation prompt.

  3. #3
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

  4. #4
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: Can't avoid "Prompt" to delete email

    bobdarlacook, Welcome to PinStack.

    Let us know if Lewis' solution works for you, and also let us know if there is anything else we can do to help with your BB.

    Rcbjr
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  5. #5
    bobdarlacook's Avatar
    bobdarlacook no está en línea Stack level 1
    Join Date
    Sep 2006
    Posts
    5

    Re: Can't avoid "Prompt" to delete email

    Hi all. Thanks for the welcome.

    Lewis' tip did NOT work. My options already says "NO" to confirm delete. When I change it to "Yes" it now prompts me on my corporate email/outlook coming from redirector. I set it back to "NO" and it stops prompting.... but my GMAIL (being forwarded to the BB.net address) still prompts in all instances.....

  6. #6
    Lewis's Avatar
    Lewis no está en línea Stack level 5
    Join Date
    May 2006
    PIN/ID
    207BBC6D
    Posts
    1,285

    Re: Can't avoid "Prompt" to delete email

    ~via BB (wap.pinstack.com)~

    There is also another option setting to try:

    From the main Message list --> Options --> Email Reconciliation --> choose the Message Service which corresponds to your gmail account --> then adjust the next three fields as necessary.

    Delete and Reconcile will not work with gmail because it is POP based, but with IMAP these will work.

    I suspect that it is here where the Delete On is set to Prompt, instead of Handheld or Mailbox & Handheld.

    Check this out and try it to see if it is the solution you are looking for.

  7. #7
    bobdarlacook's Avatar
    bobdarlacook no está en línea Stack level 1
    Join Date
    Sep 2006
    Posts
    5

    Question

    Lewis, Sorry it took so long...life gets in the way sometimes . The two message services I have under "Options"/"Email Recon" are are "Desktop" and my blackberry.net address. I assume "Desktop" is my rediretor mail from outlook and it's set to "Delete on Handset" and works fine. When I change the email recon option/message services to my BB.net address the second line where you choose "Delete on..." is no longer avaialable???? My GMAIL account is forwarded to my BB account so GMAIL is not an option under email services. Is there another way I should be doing this. I use redirector not Enterprise server but that should only be related to Outlook mail, which is ok anyway. It's the forwarding from GMAIL to my BB.net address that's the issue. Thanks again for the help past and future

    Quote Originally Posted by Lewis
    ~via BB (wap.pinstack.com)~

    There is also another option setting to try:

    From the main Message list --> Options --> Email Reconciliation --> choose the Message Service which corresponds to your gmail account --> then adjust the next three fields as necessary.

    Delete and Reconcile will not work with gmail because it is POP based, but with IMAP these will work.

    I suspect that it is here where the Delete On is set to Prompt, instead of Handheld or Mailbox & Handheld.

    Check this out and try it to see if it is the solution you are looking for.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •