Results 1 to 4 of 4

I just switched 8700 devices because the jog dial on my old one broke so ... RIM Blackberry 87xx forum

  1. #1
    aradu's Avatar
    aradu no está en línea Stack level 1
    Join Date
    Sep 2006
    Posts
    3

    Question Caller Name doesn't show on incoming calls

    Advertisement



    I just switched 8700 devices because the jog dial on my old one broke so I performed a backup and then restored to the new one (for some reason when I tried the device transfer wizard from desktop manager a lot of my previous settings got lost and the backup and restore idea worked better). I don't know if this issue is something that happened ever since I switched devices or if something happened since then (it was about a week ago). All I know is that now whenever I have an incoming call, I see the name that the caller has registered with their phone provider and the number underneath it instead of the name I have for them in my address book. Strangely enough, in the call log and messages, all the address book names I have for contacts still appear flawlessly, and it's fine it outgoing calls (if I just dial the number). But for some reason, with incoming calls it won't work.
    After checking RIM's support section I saw that this could be a cause of "content protection" under security settings but I checked and it was disabled on my device. I even tried enabling and disabling it again but the root of this problem is something else.
    Has anyone else experienced anything like this? Help please? It's really annoying because I can't recognize who's calling me half the time.
    Thanks

  2. #2
    MacGregor77's Avatar
    MacGregor77 no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    1

    Re: Caller Name doesn't show on incoming calls

    I have pretty same problem. SW 4.2 on 8700v (newest one).

  3. #3
    vikjts's Avatar
    vikjts no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    4

    Re: Caller Name doesn't show on incoming calls

    I have 8700g from Tmobile and i was getting the same problem.

    For incoming calles, Caller ID name will not show when your phone is locked(password protected) but you will see the Called ID name if your phone was unlocked at the moment. So, just turn off the contect protection and you will always see the Caller ID name.

  4. #4
    Eddie_gauge's Avatar
    Eddie_gauge no está en línea Stack level 7
    Join Date
    Apr 2007
    Posts
    2,970

    Re: Caller Name doesn't show on incoming calls

    ~via BB (wap.pinstack.com)~yup

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •