Results 1 to 3 of 3

"this archive has an unsupported version" I cant install the plazmic theme builder with installing ... RIM Blackberry 87xx forum

  1. #1
    ellandry's Avatar
    ellandry no está en línea Stack level 3
    Join Date
    Feb 2007
    PIN/ID
    22CA1371
    Posts
    166

    BlackBerry_JDE_4.1.0 install error

    Advertisement



    "this archive has an unsupported version" I cant install the plazmic theme builder with installing the JDE. I also install the lastest java sdk but no luck

  2. #2
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: BlackBerry_JDE_4.1.0 install error

    which version of the plazmic theme builder did you download?

  3. #3
    ellandry's Avatar
    ellandry no está en línea Stack level 3
    Join Date
    Feb 2007
    PIN/ID
    22CA1371
    Posts
    166

    Re: BlackBerry_JDE_4.1.0 install error

    4.1 i believe

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •