Results 1 to 4 of 4

3 times in the last week my 8700 (t-mobile) has turned off and refused to ... RIM Blackberry 87xx forum

  1. #1
    jaredronis's Avatar
    jaredronis no está en línea Stack level 1
    Join Date
    Oct 2006
    Posts
    9

    bb 8700 will not turn on- solid red light

    Advertisement



    3 times in the last week my 8700 (t-mobile) has turned off and refused to turn back on for no apparent reason. When I plug it in to any charger a solid red light on the led will come on for a couple seconds then shut off, nothing at all on the screen. If I plug it in without the battery the same red light comes on, nothing on the screen, then the screen will come on with a picture of the battery scratched out.
    I have no reason to believe the battery is bad and I know it's not dead for I had half full before it turned off last.
    It has come back on before but sometimes its a couple of hours, more often a day or 2.
    I tried to erase and reinstall the latest os but it ends in "Unable to reconnect to the device during a multi-stage load operation."

    PLEASE HELP!

    You guys know better than anybody what it's like being without your blackberry

  2. #2
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: bb 8700 will not turn on- solid red light

    jared -- looks like you might need this thread

    welcome to pinstack

    http://blackberryforums.pinstack.com...uter_wont.html

  3. #3
    jaredronis's Avatar
    jaredronis no está en línea Stack level 1
    Join Date
    Oct 2006
    Posts
    9

    Re: bb 8700 will not turn on- solid red light

    I reinstalled the OS and now it turns on with the hourglass going for a minute or so. Then it turns off, red light comes on and it starts the process over.

  4. #4
    tai's Avatar
    tai
    tai no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    304E2757
    Posts
    236

    Re: bb 8700 will not turn on- solid red light

    ~via BB (wap.pinstack.com)~You may just want to take it to your provider & have it replaced. Hopefully like many of us you have a recent backup.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •