Results 1 to 3 of 3

I recently (a couple of weeks ago) upgraded my 8700c to 4.1.0.377. Ever since I've ... RIM Blackberry 87xx forum

  1. #1
    taaustin's Avatar
    taaustin no está en línea Stack level 2
    Join Date
    Jun 2006
    Posts
    17

    Backlight (& other) issues after upgrade

    Advertisement



    I recently (a couple of weeks ago) upgraded my 8700c to 4.1.0.377. Ever since I've had a couple of odd issues.

    Backlight settings are at max (2 min) but the screen switches OFF after perhaps 5-10 seconds. I have to poke the wheel all the time to keep the screen visible. (done a reset already several times.)

    When I switch on speaker phone (alt-$ = speaker) I get a message window popping open (BIG GRAY SQUARE) which says "Use this key to insert a dollar, pound or euro sign by default. To select a default click a currency symbol. To change the default, in the Screen/Keyboard options, edit the Currency Key field. $. Note: This is precisely the keystroke pattern I've used for months with this phone to turn on speaker... now I get the added annoyance of having to click away this troublesome window.


    For what it's worth I'm using the BB Dimension-Today theme though I don't believe that to be the problem.

    Thanks for any help you can provide

    Terry

  2. #2
    marshall's Avatar
    marshall no está en línea Stack level 2
    Join Date
    Dec 2006
    PIN/ID
    20E1AC7B
    Posts
    42
    Quote Originally Posted by taaustin
    I recently (a couple of weeks ago) upgraded my 8700c to 4.1.0.377. Ever since I've had a couple of odd issues.

    Backlight settings are at max (2 min) but the screen switches OFF after perhaps 5-10 seconds. I have to poke the wheel all the time to keep the screen visible. (done a reset already several times.)

    snip

    I'm having the same trouble.
    Everything else seems to be function-
    ing correctly and haven't received any
    error windows.

    Any suggestions would be great.

    marshall

  3. #3
    takeshi's Avatar
    takeshi no está en línea Stack level 7
    Join Date
    Aug 2005
    Posts
    2,305
    The backlight issue is definitely a bug in 4.1.0.377.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •