Page 1 of 2 12 LastLast
Results 1 to 15 of 20

So I encountered a problem today on my 8700g. I'm not sure if its the ... RIM Blackberry 87xx forum

  1. #1
    s.siegers's Avatar
    s.siegers no está en línea Stack level 2
    Join Date
    Jun 2006
    Posts
    31

    Another ??for you pro users!

    Advertisement



    So I encountered a problem today on my 8700g. I'm not sure if its the provider isssue or the phone, I hope its the provider.

    Today I got a voicemail and the darn icon will not disappear. I tried calling the VM to delete but it says "no messages". I was on the phone with T Mobile for an hour and a half and they ran me thru all the steps, but still no fix. The darn VM icon stays on?!?!

    Has anyone experienced this issue or am I a solo case? T Mobile said they will call me tomorrow..lol. If not fixed I guess I can change it in because I'm still in the 15 day try out period.

  2. #2
    mrnoname's Avatar
    mrnoname no está en línea Stacker
    Join Date
    Apr 2006
    Posts
    2,805

    Re: Another ??for you pro users!

    ~via BB (wap.pinstack.com)~That has happened to me on my 8700g with Tmo also. Have you cleared your phone log? Have you tried a Battery pull for a few seconds?

    And I've also noticed if you have your phone logs show up in your message lists, it will do this also. So you may want to try clearing your message log.
    Let me know if any of these help you.

  3. #3
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

    Re: Another ??for you pro users!

    With most cell phone companies, Sprint, Nextel, Cingular and AT&T I have seen this. Never on a BB though. What we do to correct the issue is send yourself an urgent voicemail. That will clear the old "stale message icon". Hope this helps.

  4. #4
    ffmike's Avatar
    ffmike no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    21C0D135
    Posts
    751

    Re: Another ??for you pro users!

    I had this happen several times. Leaving another mesage then clearing it usually removes the icon.

  5. #5
    s.siegers's Avatar
    s.siegers no está en línea Stack level 2
    Join Date
    Jun 2006
    Posts
    31

    Re: Another ??for you pro users!

    Okay guys. I will try these suggestions and see if they work. Thanks

  6. #6
    s.siegers's Avatar
    s.siegers no está en línea Stack level 2
    Join Date
    Jun 2006
    Posts
    31

    Re: Another ??for you pro users!

    Quote Originally Posted by cp6169
    With most cell phone companies, Sprint, Nextel, Cingular and AT&T I have seen this. Never on a BB though. What we do to correct the issue is send yourself an urgent voicemail. That will clear the old "stale message icon". Hope this helps.
    TMO did this yesterday and did not work. Just for kicks I left the urgent message right now and icon is still there after deletion.

  7. #7
    s.siegers's Avatar
    s.siegers no está en línea Stack level 2
    Join Date
    Jun 2006
    Posts
    31

    Re: Another ??for you pro users!

    Quote Originally Posted by johnj41
    ~via BB (wap.pinstack.com)~That has happened to me on my 8700g with Tmo also. Have you cleared your phone log? Have you tried a Battery pull for a few seconds?

    And I've also noticed if you have your phone logs show up in your message lists, it will do this also. So you may want to try clearing your message log.
    Let me know if any of these help you.
    I have a cleared log and we tried the battery pull yesterday. I tried again right now and icon still there.

    Question though- When I receive the VM it says on the screen "ok" or "Save"? Where does it go when I save it? I left another message and VM pop up so I saved it this time. Maybe that's the problem?

  8. #8
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

    Re: Another ??for you pro users!

    Did you try the urgent voicemail?

  9. #9
    s.siegers's Avatar
    s.siegers no está en línea Stack level 2
    Join Date
    Jun 2006
    Posts
    31

    Re: Another ??for you pro users!

    Quote Originally Posted by cp6169
    Did you try the urgent voicemail?
    Yes, urgent and urgent/confidential

    ...and just to make sure I went through the entire menu before deletion.

  10. #10
    N8DBB's Avatar
    N8DBB no está en línea Stack level 8
    Join Date
    Feb 2006
    PIN/ID
    7BCE3C88
    Posts
    6,028

    Re: Another ??for you pro users!

    I am assuming this just recently started correct?

    Can you do me a favor and take a minute to fill out the info on this post:

    http://blackberryforums.pinstack.com...ead.php?t=3283

  11. #11
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420

    Re: Another ??for you pro users!

    I saw this with my last Sidekick 2 and it required a full reboot (turning it off and on. It has an internal battery so I couldn't pull it). Haven't seen it on a BB yet.

  12. #12
    s.siegers's Avatar
    s.siegers no está en línea Stack level 2
    Join Date
    Jun 2006
    Posts
    31

    Re: Another ??for you pro users!

    Yes, started after 5 days of playing with it. Now I cant receive emails! =(

  13. #13
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420

    Re: Another ??for you pro users!

    Yikes! Here's a thread you might be interested in posting to about your problems. http://blackberryforums.pinstack.com...5065#post25065

  14. #14
    s.siegers's Avatar
    s.siegers no está en línea Stack level 2
    Join Date
    Jun 2006
    Posts
    31

    Re: Another ??for you pro users!

    ^^ Thanks, I posted on there. I did a turn on/off and my emails came thru. VM Icon still showing though.


    Update** I was just on the phone with TMO's BB Specialist and he advised me that this is a software issue. I could have wiped the software and reinstall but I rather get a new phone. Only 5 days old
    Last edited by s.siegers; 06-22-2006 at 07:56 PM.

  15. #15
    mobilecontrl's Avatar
    mobilecontrl no está en línea Stack level 1
    Join Date
    Jun 2006
    Posts
    5

    Re: Another ??for you pro users!

    I always noticed with my phones, including the BB 8700g, that if I do not press ** after listening to all of my VMs, the icon will forever remain.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •