Results 1 to 8 of 8

I'm having an issue with Plazmic themes on my Alltel 8703e and am hoping someone ... RIM Blackberry 87xx forum

  1. #1
    polycron's Avatar
    polycron no está en línea Stack level 1
    Join Date
    Mar 2007
    PIN/ID
    32B7945A
    Posts
    18

    Alltel 8703e Theme Problem

    Advertisement



    I'm having an issue with Plazmic themes on my Alltel 8703e and am hoping someone can help me out. I've downloaded quite a few themes from various authors and have a consistent problem. I can not see the Network Type text on any of the themes. Normally you would see 1X or 1XVDO between the battery and signal icons but all custom themes I have no text showing up there. Actually, that isn't exactly true. If I download the free themes from mobile.blackberry.com the text shows up but I do not think those are Plazmic themes.

    My best guess is this is a specific problem to either my carrier, or my firmware.

    Does anyone have any ideas? Or are there any Alltel users with 8703e's who are seeing (or preferably not seeing) this problem?

    - Jeff

  2. #2
    melerant's Avatar
    melerant no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    32C029E1
    Posts
    549

    Re: Alltel 8703e Theme Problem

    Are the theme names showing up in "themes" but when you try to open they aren't there?
    Have you ever installed OTA themes without success, or is this the first time trying?
    Ladies and Gentleman we are floating in space....
    "God didn't do that, you did that you fat @#$%"

  3. #3
    polycron's Avatar
    polycron no está en línea Stack level 1
    Join Date
    Mar 2007
    PIN/ID
    32B7945A
    Posts
    18

    Re: Alltel 8703e Theme Problem

    I'm not having any issues getting the themes to load either OTA or DM. The themes are there and work perfectly with the exception of missing objects. In my particular case on my 8703 I am missing the actual text stating my network connection type "1X" or "1XVDO" that would normally show up on most themes between the battery and signal indicators.

    There are other things I tend to not see as well. Like the BlackBerry banner that usually is seen between the bars and the icons. This is not a big deal. I wouldn't have even noticed except for doing a comparison of the JPG for the theme versus what I see on my screen.

    Themes downloaded from mobile.blackberry.com do not have this issue. Since the Plazmic reader isn't required for those downloads I'm thinking this is a Plazmic/Alltel issue.

    Jeff

  4. #4
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

    Re: Alltel 8703e Theme Problem

    If you want to test some of my themes in my signature that would help narrow it down. There have been no complaints yet...

  5. #5
    polycron's Avatar
    polycron no está en línea Stack level 1
    Join Date
    Mar 2007
    PIN/ID
    32B7945A
    Posts
    18

    Re: Alltel 8703e Theme Problem

    Quote Originally Posted by cp6169
    If you want to test some of my themes in my signature that would help narrow it down. There have been no complaints yet...
    I loaded both the Ocean and Aquarium themes and am seeing the same thing. Comparing my screen against the image posted on the site I'm seeing the following differences:

    * You have a black box below the time and between the battery and signal icons with the text NTWK displayed on your sample image. I am not seeing anything in that black box. With the built in themes I would normally see "1X", "1x", or "1XEV" indicating my data connection type.
    * Below the black box your image shows the word "Blackberry" in green. (right above the launcher icons). I am not seeing that text either. This is no biggie but hopefully it might be another indicator as to my problem.

    Other then that, the theme works great. My 8703e is CDMA running v4.1.0.373 for the OS.
    Last edited by polycron; 03-23-2007 at 04:42 PM.

  6. #6
    polycron's Avatar
    polycron no está en línea Stack level 1
    Join Date
    Mar 2007
    PIN/ID
    32B7945A
    Posts
    18

    Re: Alltel 8703e Theme Problem

    I did find one interesting piece of additional information regarding my problem. I was in a very spotty data location this weekend and where the words "Blackberry" (under the strength bars) is supposed to be located I momentarily had text indicating I was unable to secure a data connection. It only flashed there once and it was only there for a few seconds however it was interesting to see that a message was able to be displayed there.

    Also, I had a situation where I needed to turn off my radio and I see the word "OFF" displaying where the network data type should be displaying. This was also very encouraging since I now know I can see text in that area between the battery and signal meters. Unfortunately I still can't see the network data type when I turn the radio back on.

    Not having access to the theme builder I'm not sure if this information helps to diagnose my issue or not. What would normally display between the battery and signal icons? Could it be my text is not normal and therefore is not displaying whereas the word "OFF" is normal and is displaying?

  7. #7
    polycron's Avatar
    polycron no está en línea Stack level 1
    Join Date
    Mar 2007
    PIN/ID
    32B7945A
    Posts
    18

    Re: Alltel 8703e Theme Problem

    I just tried a theme located at http://blackberryforums.pinstack.com...sta_theme.html and it works perfectly. The author of this theme definately is doing something which works on my Alltel. If I find out what that special thing is I will update the thread.

  8. #8
    wxboss's Avatar
    wxboss no está en línea Stack level 4
    Join Date
    Mar 2007
    PIN/ID
    21DA38F3
    Posts
    478

    Re: Alltel 8703e Theme Problem

    Glad to hear you found one that works. Maybe the other themes aren't working 100% with Alltel's firmware?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •