Results 1 to 6 of 6

On my Verizon 8703e, I just did an OS 4.2 upgrade, and now my notification ... RIM Blackberry 87xx forum

  1. #1
    SidS1045's Avatar
    SidS1045 no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    3

    After OS upgrade, no notification LED

    Advertisement



    On my Verizon 8703e, I just did an OS 4.2 upgrade, and now my notification LED doesn't work, except while it's booting up. Any ideas?

    TIA and happy holidays!
    "A nation of sheep will beget a government of wolves."- Edward R. Murrow

  2. #2
    smooth10's Avatar
    smooth10 no está en línea Stack level 5
    Join Date
    Feb 2008
    PIN/ID
    21CB9337
    Posts
    1,506
    I would suggest doing a complete wipe of your device and then try to reinstall it. Remember you will lose all of your data so do a backup.

    Cheers!

  3. #3
    JoshSeawell's Avatar
    JoshSeawell no está en línea Stack level 4
    Join Date
    Apr 2008
    PIN/ID
    ASK
    Posts
    767
    Not sure about OS 4.2 but check to see if you have your Notification LED turned on under your current sound profile.
    -Josh

  4. #4
    SidS1045's Avatar
    SidS1045 no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    3
    The LED is turned on in all the profiles that need it, so a wipe may be in order. Thanks.
    "A nation of sheep will beget a government of wolves."- Edward R. Murrow

  5. #5
    MotoUp's Avatar
    MotoUp no está en línea BES Pro
    Join Date
    Nov 2006
    Posts
    3,360
    Did you just upgrade TO 4.2, or FROM 4.2?

  6. #6
    SidS1045's Avatar
    SidS1045 no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    3
    From 4.1 to 4.2.
    "A nation of sheep will beget a government of wolves."- Edward R. Murrow

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •