Results 1 to 8 of 8

Hi all, Been using the 8707g for a while now, and i love it so ... RIM Blackberry 87xx forum

  1. #1
    8707gFan's Avatar
    8707gFan no está en línea Stack level 1
    Join Date
    Mar 2009
    Posts
    3

    8707G keeps rebooting

    Advertisement



    Hi all,

    Been using the 8707g for a while now, and i love it so much... Last night I browse around for some theme here in this forum and found some cool ones...

    I used the app loader to install the themes to my BB and it reboot and keeps rebooting, I unplugged the usb and took the battery off left it for a couple minutes, and put the battery back and it boot up, but it keeps rebooting still...

    Whats wrong with my device??? anyone can help me???

  2. #2
    bill16's Avatar
    bill16 no está en línea Stack level 3
    Join Date
    Mar 2009
    PIN/ID
    sorry no
    Posts
    418
    Are you sure all the themes you downloaded matched your blackberry's os and model?
    ~via smartphone mobile.pinstack.com~

  3. #3
    Join Date
    Jun 2007
    Posts
    5,737
    Quote Originally Posted by 8707gFan View Post
    Hi all,

    Been using the 8707g for a while now, and i love it so much... Last night I browse around for some theme here in this forum and found some cool ones...

    I used the app loader to install the themes to my BB and it reboot and keeps rebooting, I unplugged the usb and took the battery off left it for a couple minutes, and put the battery back and it boot up, but it keeps rebooting still...

    Whats wrong with my device??? anyone can help me???
    Good Morning, 8707gFan! What you are experiencing is all too common, and generally happens when we attempt to download software or themes not intended for the device. The fix:

    How To ReInstall OS When Computer Won't Recognize The Device Is Connected 2

    Make sure to follow all the instructions exactly, and you'll get your Berry back!

    Cheers!

  4. #4
    bill16's Avatar
    bill16 no está en línea Stack level 3
    Join Date
    Mar 2009
    PIN/ID
    sorry no
    Posts
    418
    Thanks Mark for providing the needed solution.
    ~via smartphone mobile.pinstack.com~

  5. #5
    8707gFan's Avatar
    8707gFan no está en línea Stack level 1
    Join Date
    Mar 2009
    Posts
    3
    Hi, Mark. Thanks for the help, however, I got stuck in the 6th step...

    In the connection settings, I've only got 2 options USB or COM, there is no USB Pin... And when I detect the device it wont get it...

    Really appreciate your help...

  6. #6
    Join Date
    Jun 2007
    Posts
    5,737
    I would assume you're connected to the PC with the usb, if so choose that . . .

  7. #7
    8707gFan's Avatar
    8707gFan no está en línea Stack level 1
    Join Date
    Mar 2009
    Posts
    3
    Finally i got my 8707 up and running again, and i upgraded the os too It runs pretty slow at first but now it works just like new... I was freaking out so bad that I missed one of the step

    Thanks heaps to Mark for the links

  8. #8
    Join Date
    Jun 2007
    Posts
    5,737
    Quote Originally Posted by 8707gFan View Post
    Finally i got my 8707 up and running again, and i upgraded the os too It runs pretty slow at first but now it works just like new... I was freaking out so bad that I missed one of the step

    Thanks heaps to Mark for the links
    Thanks 8707gFan! Nothing cooler than a resurrected Berry. Enjoy your device, welcome to the Stacks!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •