Results 1 to 6 of 6

Hello all, hopefully one of you can answer this for me. I'm running an 8703e(verizon) ... RIM Blackberry 87xx forum

  1. #1
    kublid's Avatar
    kublid no está en línea Stack level 2
    Join Date
    Mar 2007
    Posts
    21

    8703e(vzw) and BIS

    Advertisement



    Hello all, hopefully one of you can answer this for me.

    I'm running an 8703e(verizon) as stated above with BIS - I have my personal email (pop3) sent to my BB. I get some emails but not all of them, why? Is it just a crap shoot when they get to me? I get them all in outlook, but only some get forwarded to my phone. any idea as to why? thanks!

  2. #2
    Kilted Bradley's Avatar
    Kilted Bradley no está en línea Stack level 3
    Join Date
    May 2007
    Posts
    378

    Re: 8703e(vzw) and BIS

    Is your Outlook set up to remove the messages from the server when it retrieves them? If so, you're only getting some of them because the Outlook is kidnapping them first. Those you're getting on your BB escaped the clutches of Outlook. That is if your settings are set up as such...

  3. #3
    smharthorn's Avatar
    smharthorn no está en línea Stack level 1
    Join Date
    Jul 2007
    PIN/ID
    32b4c81c
    Posts
    1

    Re: 8703e(vzw) and BIS

    ~via BB (wap.pinstack.com)~ try resending your service books

  4. #4
    Dubdub's Avatar
    Dubdub no está en línea Stack level 4
    Join Date
    Jan 2007
    PIN/ID
    23FEFDC4
    Posts
    653

    Re: 8703e(vzw) and BIS

    Quote Originally Posted by kublid
    Hello all, hopefully one of you can answer this for me.

    I'm running an 8703e(verizon) as stated above with BIS - I have my personal email (pop3) sent to my BB. I get some emails but not all of them, why? Is it just a crap shoot when they get to me? I get them all in outlook, but only some get forwarded to my phone. any idea as to why? thanks!
    My guess is that you do not have "Leave Messages on Server" checked in your Outlook configuration.

    Open Outlook
    Select Tools
    Select Email Accounts
    Select View or Change Existing Accounts
    Select one Account
    Then select Change
    Select More Settings
    Select the Advanced Tab
    In the bottom of that tab, check Leave messages on server and then select however many days you want the email to stay there.
    The OK
    Then Next
    Then Finish

    You will need to do that for every email account on Outlook that you also run to the BB.

  5. #5
    Kilted Bradley's Avatar
    Kilted Bradley no está en línea Stack level 3
    Join Date
    May 2007
    Posts
    378

    Re: 8703e(vzw) and BIS

    Quote Originally Posted by Dubdub
    My guess is that you do not have "Leave Messages on Server" checked in your Outlook configuration.

    Open Outlook
    Select Tools
    Select Email Accounts
    Select View or Change Existing Accounts
    Select one Account
    Then select Change
    Select More Settings
    Select the Advanced Tab
    In the bottom of that tab, check Leave messages on server and then select however many days you want the email to stay there.
    The OK
    Then Next
    Then Finish

    You will need to do that for every email account on Outlook that you also run to the BB.
    This is what I was getting at.

  6. #6
    kublid's Avatar
    kublid no está en línea Stack level 2
    Join Date
    Mar 2007
    Posts
    21

    Re: 8703e(vzw) and BIS

    it worked, thanks guys!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •