Results 1 to 5 of 5

Hello, I got my new 8703e last week from Verizon. When I make a phone ... RIM Blackberry 87xx forum

  1. #1
    johnnyg's Avatar
    johnnyg no está en línea Stack level 1
    Join Date
    Sep 2006
    Posts
    7

    8703e-Keeps dropping calls

    Advertisement



    Hello,

    I got my new 8703e last week from Verizon. When I make a phone call, or receive a phone call, the call wil last between 20 and 40 seconds, and drop.

    I sent the phone back on Friday, got a new one yesterday and the samething is happening.

    Any ideas why? Needless to say Verizon has not a clue.

    Any help is appreciated.
    Last edited by johnnyg; 09-27-2006 at 06:55 AM.

  2. #2
    joe allen's Avatar
    joe allen no está en línea Stack level 3
    Join Date
    Jun 2006
    PIN/ID
    32b09853
    Posts
    182

    Re: 8703e-Keps dropping calls

    is the signal dropping out or is it that the bb just ends the call? i had a similar problem when i was on cingular.
    Joe - 8703
    "Blackberryland is a much happier place than Palmville"

  3. #3
    hayden's Avatar
    hayden no está en línea Stack Mod
    Join Date
    Jul 2004
    PIN/ID
    ask
    Posts
    12,440

    Re: 8703e-Keps dropping calls

    Welcome to pinstack! This sounds like a Network issue. Have you tested with other Verizon non-BB phone to confirm that it's not?

  4. #4
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: 8703e-Keps dropping calls

    johnnyg, Welcome to PinStack.

    Let us know how this works out. It does sound like a Network or a Location problem.

    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  5. #5
    johnnyg's Avatar
    johnnyg no está en línea Stack level 1
    Join Date
    Sep 2006
    Posts
    7

    Re: 8703e-Keps dropping calls

    Well, I found out that my old BB 7130 was causing the trouble. I switched from the 7130 to 8703e, and transfered my service over to my new 8703e, but I left my old 7130BB on. Seems that my old 7130 somehow interfered and was forcing my 8703 to disconnect.

    Everything is great now. Well, when I can sync with my Mac, everything wil be ok.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •