Results 1 to 13 of 13

Have a 8700g service with Tmo here in the US. Since thursday have been having ... RIM Blackberry 87xx forum

  1. #1
    c3po25's Avatar
    c3po25 no está en línea Stack level 3
    Join Date
    May 2006
    PIN/ID
    212D4E69
    Posts
    323

    8700g problems sending Yahoo! E-mail..

    Advertisement



    Have a 8700g service with Tmo here in the US. Since thursday have been having problem with sending emails with my yahoo acct. I can receive from the acct but can't reply. It prompts "it contains an invalid address"
    I deleted the service book and resend it 3 times, still no luck...

    Anyone else have the same problem?? And any solutions??

  2. #2
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848
    c3po25, Welcome to PinStack.

    Have you tried a Cold Reboot (Battery Out, wait 15-30 sec, Battery Back in)? Sometimes that will cure a problem like this. The other option is to login to your BIS and delete the Yahoo Account and then Re-add it.

    Let us know if there is anything else we can do to help with this or your BB.

    Rcbjr
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  3. #3
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344
    I am not having any troubles with Yahoo mail on my BIS with an 8700g and T-Mobile.
    Success is not final, Failure is not fatal, it is the courage to continue that matters.
    My Blog , My Flickr

  4. #4
    saa001's Avatar
    saa001 no está en línea Stack level 2
    Join Date
    Sep 2006
    Posts
    24
    I used to use Yahoo until their service started declining (it has been doing that for the last year and a half to two years). It go so bad that I finally gave up my paid account (which I have had for about five years).

    A better solution is to go with Gmail. When I was using them I had only 1 minor problem and that was corrected quickly.

    Yahoo is talking about restructuring and laying off quite a few people. I don't see their service getting any better.

  5. #5
    c3po25's Avatar
    c3po25 no está en línea Stack level 3
    Join Date
    May 2006
    PIN/ID
    212D4E69
    Posts
    323
    Rcbjr,
    I did both of those things and nothing is working out so far. I do currently have a Gmail acct and might have to stick to that, thanks for everyone reply

  6. #6
    c3po25's Avatar
    c3po25 no está en línea Stack level 3
    Join Date
    May 2006
    PIN/ID
    212D4E69
    Posts
    323
    I spoke with a TMO rep this morning and a RIM rep and they are aware of the issue they are having with the yahoo mail and are supposedly working to resolve this problem. They are saying that's a server problem. I hope they resolve this quickly.

  7. #7
    flash24's Avatar
    flash24 no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    3319688f
    Posts
    4,063
    ~via BB (wap.pinstack.com)~re-send your email address, hard reset your device.

  8. #8
    flash24's Avatar
    flash24 no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    3319688f
    Posts
    4,063
    ~via BB (wap.pinstack.com)~i meant re-send your service book sorry

  9. #9
    c3po25's Avatar
    c3po25 no está en línea Stack level 3
    Join Date
    May 2006
    PIN/ID
    212D4E69
    Posts
    323
    already tried that....didn't work

  10. #10
    andyb007's Avatar
    andyb007 no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    2
    Quote Originally Posted by c3po25
    I spoke with a TMO rep this morning and a RIM rep and they are aware of the issue they are having with the yahoo mail and are supposedly working to resolve this problem. They are saying that's a server problem. I hope they resolve this quickly.
    I have the same problem, obviously tmo did not repair their server issue jet. if this is a true cause of a problem

  11. #11
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

  12. #12
    c3po25's Avatar
    c3po25 no está en línea Stack level 3
    Join Date
    May 2006
    PIN/ID
    212D4E69
    Posts
    323

    Re: 8700g problems sending Yahoo! E-mail..

    The issue seems like it's finally resolved. my acct and my wife's accts are working fine now, hpe everyone else's are working as well

  13. #13
    andyb007's Avatar
    andyb007 no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    2

    Re: 8700g problems sending Yahoo! E-mail..

    Quote Originally Posted by c3po25
    The issue seems like it's finally resolved. my acct and my wife's accts are working fine now, hpe everyone else's are working as well
    Yes it works

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •