Results 1 to 11 of 11

Today my 8700g was working fine till I plugged her in for a charge. I ... RIM Blackberry 87xx forum

  1. #1
    xoprodox's Avatar
    xoprodox no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    8

    Question 8700g Problem

    Advertisement



    Today my 8700g was working fine till I plugged her in for a charge. I get a white screen with an hour glass for 2 seconds, goes blank, and the red led is on solid for 5 seconds. This repeats over and over again. I removed the battery, no help. I removed the battery and held the on-off button down for 30 seconds, no help. I tried the ALT-CAP-DEL once twice and three times, nope. When I plug into the USB, the audio connect bong goes on then off same as the screen and red led. Unable to connect to desk manager. Anyone with any ideas? Alex

  2. #2
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848
    xoprodox, Welcome to PinStack.

    Sounds like it's time to re-install your OS. You will have to download Desktop Manager, and the OS File on your PC.

    Follow the procedure in this thread, How to: OS 4.x Upgrade for your Blackberry . If that doesn't work, come back and we'll go from there.

    Let us know if there is anything else we can do to help with this problem or your BB.

    Rcbjr
    Last edited by Rcbjr; 11-25-2006 at 11:41 AM.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  3. #3
    xoprodox's Avatar
    xoprodox no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    8
    Thanx, what is the url to:How to: OS 4.x Upgrade for your Blackberry

  4. #4
    xoprodox's Avatar
    xoprodox no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    8
    ok, found the "How to" upgrade. Followed the instructions and tried 3 times to upload. I tried javaloader -usb wipe, received a COM error during open: (0x80040001) ERROR: unable to open port. The 8700g is now blinking twice (red) pause 3 seconds and repeats. The usb cable is connected, battery is out. Any ideas?

  5. #5
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848
    Sorry, Link now updated. And here is a new link to try, How To: ReInstall OS When Computer Won't recognize The Device Is Connected. Make sure your follow it closely and pay particiluar attention to the steps in red.

    Let us know how this goes.
    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  6. #6
    xoprodox's Avatar
    xoprodox no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    8
    I followed the instruction, replaced the battery after the application wizard "Load JVM and system software" begins, then a check mark appears. The "Wait for device initialization" fails,"Unable to complete the loading operation" A fatal error has occurred while updating your device's software. Please try again.
    Device communications error encountered. [A:0x0000000E]
    I did this 3 times, with no change, please help.

  7. #7
    xoprodox's Avatar
    xoprodox no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    8
    I also executed the javaloader -usb wipe. I get the following: Connecting to device...debug: COM error during Open: (0x80040001)
    Error: unable to open port

  8. #8
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848
    Let's try this

    • Open Desktop Manager
    • Connect BB
    • click Options
    • Click Connection Settings
    • Select USB from the Pulldown
    • Click Detect


    What happens then?

    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  9. #9
    xoprodox's Avatar
    xoprodox no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    8
    Device not found

  10. #10
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848
    Well, I'm at a loss, someone else is going to have to step in and help. It, just may be that you have a hardware problem and the Device needs to be replaced. You might call your carriers Customer Service BlackBerry Support and see what they say about your original problem.

    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  11. #11
    giamburrasca's Avatar
    giamburrasca no está en línea Stack level 3
    Join Date
    Aug 2006
    PIN/ID
    256223F9
    Posts
    348
    Hi xoprodox, all that Rcbjr says is valid. Try one more thing, though. USB connections can be very fickle. Try a different USB port on your PC and/or a different lead (you get the picture). Then see if the device is recognised. If yes, then you are good to go with the above instructions. If not, well, you're no worse off than before....

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •